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Chapter 1

Introduction
Welcome to ReActiv®, the reinforced slope design program. ReActiv is an
interactive program that helps you to design reinforced slopes in a variety of
different soil types, using reinforced soil or soil nails.

This chapter of the ReActiv User Manual outlines the contents of this book, explains
the conventions that are used herein, and tells you what to do if you need help using
the program.

About this book
This User Manual is divided into the following chapters:

 Chapter 1 Introduction
 Chapter 2 Installing and running ReActiv
 Chapter 3 Overview
 Chapter 4 Tutorial: worked example 1
 Chapter 5 Tutorial: worked example 2
 Chapter 6 Tutorial: worked example 3
 Chapter 7 Calculating mechanisms
 Chapter 8 Calculating the required reinforcement
 Chapter 9 Background theory and assumptions
 Chapter 10 Proceeding to a final design
 Chapter 11 Comparisons with published results
 Chapter 12 Further examples
 Chapter 13 Soil Classification System
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Conventions
To help you locate and interpret information easily, the ReActiv User Manual uses the
following typographical conventions.

This Represents

Bold Items on a menu or in a list-box; the text on a button or next to an
edit control; or the label of a group box.

Item1 > Item2 An item on a cascading menu. Item1 is the name of an option on
the main menu bar (such as File or Window); and Item2 is the
name of an option on the cascading menu that appears when you
select Item1 (such as New or Open). Thus, File > New represents
the New command from the File menu.

italic Placeholders for information you must provide. For example, if you
are asked to type filename, you should type the actual name for a
file instead of the word shown in italics.

Italic type also signals a new term. An explanation immediately
follows the italicized term.

monospaced Anything you must type on the keyboard.

CAPITALS Directory names, filenames, and acronyms.

KEY1+KEY2 An instruction to press and hold down key 1 before pressing key 2.
For example, "ALT+ESC" means press and hold down the ALT key
before pressing the ESC key. Then release both keys.

KEY1, KEY2 An instruction to press and release key 1 before pressing key 2. For
example, "ALT, F" means press and release the ALT key before
pressing and releasing the F key.
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Where to go for help
Your first source of help and information should be this manual and the ReActiv’s
extensive help system.

ReActiv’s help system
ReActiv’s help system contains detailed information about all aspects of the program.
Help appears in a separate window with its own controls. Help topics that explain
how to accomplish a task appear in windows that you can leave displayed while you
follow the procedure.

To open the help system:

 Press F1
 Click the Help button in any dialog box
 Choose a command from the Help menu

If you need assistance with using the help system, choose the How To Use Help
command from the Help menu.

Tooltips
If you pause while passing the mouse pointer over an object, such as a toolbar
button, ReActiv displays the name of that object. This feature, called tooltips, makes
it easier for you to identify what you see and to find what you need.

Technical support
Technical support for ReActiv is available direct from Geocentrix or through your
local distributor. If you require technical support, please contact Geocentrix by any
of these means:

Voice: +44 (0)1737 373963
Fax: +44 (0)1737 373980
Email: support@geocentrix.co.uk
Web: www.geocentrix.co.uk

Please be at your computer and have your licence number ready when you call.

Alternatively, you can write to the following address:

ReActiv Technical Support
Geocentrix Ltd
Scenic House
54 Wilmot Way
Banstead
Surrey
SM7 2PY
United Kingdom

Please quote your licence number on all correspondence.

Sales and marketing information
For sales and marketing information about ReActiv, please contact ReActiv Sales on
the same numbers as above.
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Chapter 2

Installing and running ReActiv
ReActiv can be installed to run on most Windows operating systems, but has been
tested on Windows XP and Windows 7. Although you can install the software on as
many computers as you like, you will only be able to run the program on those
computers to which you attach the supplied security key.

Before you begin installing your copy of ReActiv, there are a few things you should
check:

 Examine the contents of your ReActiv package to check we have sent you
everything listed below

 Make sure you have the necessary hardware and software to run ReActiv

What’s in the ReActiv package
The ReActiv package includes the following items:

 ReActiv User Manual (this document)
 Geocentrix Software CD
 One security key (dongle) for each copy of the program you have purchased
 Instructions for installing and running your copy of ReActiv

Hardware and software requirements
In order to run ReActiv, you will need the following hardware and software:

 IBM®-compatible PC with an 80386- (or higher) processor
 Microsoft® Windows® XP (or later)
 At least 9Mb free space on your hard disk for a typical installation
 CD-ROM drive
 Any printer supported by Windows
 A mouse or other pointing device supported by Windows

Upgrading from an earlier version of ReActiv
If you are upgrading your copy of ReActiv from an earlier version, you should note
the following:

 ReActiv’s setup program installs Version 1.7 in a different directory to Versions
1.0, 1.5, and 1.6 and hence will not overwrite your existing copy of ReActiv

 RAV files created in ReActiv 1.0 cannot be read by ReActiv 1.7, owing to an
internal restructuring of ReActiv’s data files

 RAV files created in ReActiv 1.5 and 1.6 can be read by ReActiv 1.7

To install ReActiv
Instructions for installing ReActiv on Windows systems are provided separately to
this User Manual. Please refer to those instructions for further details or contact
Geocentrix for assistance.

To run ReActiv
From Windows’ Start menu, click All Programs > Geocentrix > ReActiv 1.7.
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Chapter 3

Overview
This chapter of the ReActiv User Manual provides an overview of ReActiv. It
describes the main features of the program and the most commonly used
commands.

ReActiv implements and extends the design method given in the UK Highways
Agency’s Advice Note HA68 on Design methods for the reinforcement of highway
slopes by reinforced soil and soil nailing techniques (1994), which can be found in the
HA’s Design manual for roads and bridges, Volume 4 Geotechnics and drainage,
Section 1 Earthworks, Part 4. For brevity, this document is referred to herein as the
Advice Note. Chapter 9 explains the background theory and assumptions behind the
Advice Note.

ReActiv divides the display of information about your reinforced slope problem
between three main views:

 The Job View — allows you to define the problem that you want to analyse
 The Mechanisms View — displays the results of calculations using the two-part

wedge mechanism
 The Reinforcement View — gives a preliminary layout of the reinforcement that

will be required

Each of these views is displayed in its own window, which fits inside ReActiv’s Frame
Window. The Frame Window serves as a desktop on which all other views and
windows are arranged.

The following sections describe the various views and windows in turn.

Job View
The Job View is place where you enter information that defines your reinforced
slope problem. ReActiv provides you with continuous feedback as you enter this
information, by displaying an up-to-date picture of the slope being analysed,
including the soil column, water table, and any surcharge applied to the slope.

Slope
The slope is shown at the centre of the Job View and is drawn to a true scale. The
names given to various parts of the slope are indicated below.
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Soil column
The Selected Soil (see page 18) is shown by the soil column near the left hand edge
of the Job View. The symbol used to represent the Selected Soil depends on its
classification.

The soil column is drawn to a true vertical scale.

Water regime
The slope’s water regime is represented by Bishop’s pore pressure parameter (ru).
The current value of ru

 is displayed underneath the slope’s baseline.

Surcharge
Surcharges are shown by (red) down-pointing arrows. They can be applied to the
horizontal crest of One- or Two-part slopes or to the sloping crest of Infinite slopes.
They cannot be applied to the lower part of any slope or the upper part of a Two-
part slope.

The magnitude of the surcharge appears above the surcharge symbol.

Datum line
If the appropriate option on the View menu is selected, a datum line is drawn
vertically through the toe of the slope. The datum line is coloured grey.

Rulers
Heights above ground level can be measured using the vertical ruler that appears
along the left hand edge of the Job View (if the appropriate option on the View
menu is selected). Similarly, horizontal distances can be measured using the
horizontal ruler that appears along the top edge of the Job View.

You can change the scale of the rulers (and hence the size of the drawing in the Job
View) by:

 Positioning the mouse pointer over one of the rulers and then clicking the right
mouse button. A pop-up menu appears. Choose the scale you want from those
listed

 Choosing one of the scales on the View menu
 Choosing Zoom In or Zoom Out on the View menu to change the scale to its

next level up or down
 Clicking on the Zoom In or Zoom Out buttons on the Toolbar

The scales that ReActiv provides are:

 1:50
 1:100
 1:250
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 1:500

Managers
ReActiv’s Managers are floating dialog boxes that allow you to add, edit, and delete
objects with a minimum of effort. Each Manager displays a list of all the objects of
a particular type you have defined. See page 17 for further information about
ReActiv’s Soil Manager and page 20 for ReActiv’s Reinforcement Manager.

Mechanisms View
The Mechanisms View displays the results of your calculations using the two-part
wedge mechanism described in Chapter 2.

The purpose of the calculations is to find the largest out-of-balance force that must
be resisted by the reinforcement in order to stabilize the slope. ReActiv allows you
to calculate:

 The out-of-balance force (T) for an individual mechanism
 The largest out-of-balance force for the fan of mechanisms that emanates from

each point on a search grid
 The greatest out-of-balance force of any mechanism in the slope (the Tmax-

mechanism) — see Chapter 7
 The basal mechanism that has an out-of-balance force of zero (the Tob

-
mechanism) — see Chapter 7

The Mechanisms View displays the results of these calculations in a spreadsheet
containing, for each mechanism:

 The X- and Y- coordinate of the mechanism’s heel
 The angle of the upper wedge
 The out-of-balance force
 Notes indicating the type of mechanism (see Chapter 7), whether the mechanism

is a critical mechanism (see Chapter 7), the Tmax, or the Tob mechanism
 (Optionally) The type of mechanism (see Chapter 7)

Reinforcement View
The Reinforcement View displays the reinforcement layout required to stabilize the
slope.
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The suggested layout is suitable for preliminary design. The procedure for
establishing a final design is discussed in Chapter 9.

For each layer of reinforcement in the suggested layout, ReActiv displays:

 The name of the reinforcement
 The reinforcement type (Geotextile, Geogrid, Soil Nails or User-defined)
 The strength of the reinforcement
 The depth of the layer
 The length of the reinforcement
 The reinforcement’s inclination
 Notes giving special information relevant to that layer (for example, in the case

of soil nails, the horizontal spacing of the nails)

Toolbar
The Toolbar provides mouse-users with quick access to commonly used menu
commands.

To find out what each button does, refer to ReActiv’s help system or place the
mouse pointer over each button in turn and read the tooltip (description) that
appears after a short delay.

Status Bar
The Status Bar provides a summary of the key information that you will require when
working in each of ReActiv’s views.

The Status Bar changes as you move from one view to another and reflects the
information that you have entered into the program.

The Status Bar also provides an explanation of menu commands as you scroll
through them and descriptions of what the buttons on the Toolbar do as you move
the mouse pointer over them.

Soils
ReActiv implements seven types of soil:

 Gravel
 Sand
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 Silt
 Clay
 Fill
 Chalk
 Custom

Soil Manager
ReActiv’s Soil Manager makes it easy to add, edit, and delete soils. The Soil Manager
is a floating dialog box that remains on top of all other windows until you choose to
close it. The Soil Manager displays the names of every soil that has been created in
the current job, and provides buttons that duplicate commands on the Soil menu.

If it is not already showing, you can display the Soil Manager by:

 Ticking View > Soil Manager on the Job View’s menu bar
 Clicking on the Soil Manager button on the Toolbar

You can close the Soil Manager by:

 Unticking View | Soil Manager on the Job View’s menu bar
 Clicking on the Soil Manager button on the Toolbar
 Choosing the Close command from the Soil Manager’s control menu

You can move the Soil Manager around the screen in the usual ways, by dragging
its title bar with the mouse or by choosing the Move command from the Soil
Manager’s control menu and then using the appropriate cursor keys.

Soil classification system and database
ReActiv uses the information you provide about a soil’s classification to check the
parameters that you enter via the Soil Properties dialog box.

ReActiv uses the Soil Classification System that was introduced in ReWaRD®, our
retaining wall research and design program. The Soil Classification System provides
a comprehensive and systematic description of commonly-encountered soil types
and is linked to an extensive database of peak and critical state soil parameters.

In the Soil Classification System, each soil is classified according to three main
descriptors:

 Group
 Class (depends on Group)
 State (depends on Group and Class)
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Chapter 13 lists the various Groups, Classes, and States that ReActiv recognizes and
compares them with established soil classification systems.

The selected soil
Although you may define the properties of more than one soil, only one soil is used
by the program at any one time. This soil is known as the Selected Soil.

You may choose the Selected Soil by choosing Slope | Selected Soil... from the Job
View’s menu bar. Select one of the soils listed in the listbox and click the OK button,
ReActiv re-draws the soil column (if displayed) to reflect the soil you have selected.

Design parameters
When ReActiv performs its calculations, it uses design values of the key soil
parameters rather than characteristic values. The design value of the soil’s angle of
shearing resistance (N) is given by:





design F












tan
tan1

and the design value of the soil’s effective cohesion (cN) is given by:

c
c

Fdesign
c

'
'



If you specify critical state parameters, ReActiv sets the partial factors in these
equations to 1.0.

Slopes
ReActiv implements three types of slope:

 One-part
 Two-part
 Infinite

Stability of upper slopes/crests
The  upper slope of Two-part slopes and the sloping crest of Infinite slopes are
potentially unstable when:

 tan tani ru 1 

where r
u
 is Bishop’s pore pressure parameter, and N is the soil’s angle of shearing

resistance. The angle i is given by:

 For Two-part slopes, the angle of the upper slope
 For Infinite slopes, the crest angle

ReActiv checks for potential instability of the upper slope or sloping crest when it
validates the parameters you enter into the slope’s property box. However, even if
the slope is unstable, ReActiv allows you calculate the reinforcement required to
stabilize the lower slope on the assumption that you will analyse the stability of the
upper slope/sloping crest as a separate exercise. If you do this using ReActiv, then
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you should treat the reinforced lower slope as a competent foundation to the upper
slope/sloping crest.

Water regimes
ReActiv implements four types of water regime:

 Parallel
 Horizontal
 Parabolic
 Custom

For water regimes other than custom, ReActiv calculates Bishop’s pore pressure
parameter (ru) for you, using the formula given by Mitchell (1983), Earth structures
engineering, Allen & Unwin Inc., Boston, p128.

Parallel water regime
For parallel water regimes, Bishop’s pore pressure parameter (ru) is  given by:

ru
w












cos2

where (w is the unit weight of water; ( is the unit weight of the selected soil (see
page 18); and $ is the angle of the lower slope.

Horizontal water regime
For horizontal water regimes, Bishop’s pore pressure parameter (ru) is given by:

ru
w












where (
w
 and ( are defined above.

Parabolic water regime
For parabolic water regimes, Bishop’s pore pressure parameter (r

u
) is given by:

ru
w












cos

where (w, (, and $ are defined above.

Reinforcements
ReActiv implements four types of reinforcement:

 Geotextiles
 Geogrids
 Soil nails
 Custom

Reinforcement Manager
ReActiv’s Reinforcement Manager makes it easy to add, edit, and delete
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reinforcements. The Reinforcement Manager is a floating dialog box that remains on
top of all other windows until you choose to close it. The Reinforcement Manager
displays the names of every reinforcement that has been created in the current job.

If it is not already showing, you can display the Reinforcement Manager by:

 Ticking View > Reinforcement Manager on the Job View’s menu bar
 Clicking on the Reinforcement Manager button on the Toolbar

You can close the Reinforcement Manager by:

 Unticking View > Reinforcement Manager on the Job View’s menu bar
 Clicking on the Reinforcement Manager button on the Toolbar
 Choosing the Close command from the Reinforcement Manager’s control menu

Design strength
The design strength (Pdes) that you enter into ReActiv is the long-term factored design
strength of the reinforcement per unit width of slope (in kN/m).

According to the Advice Note, the design strength should be derived from the
unfactored long-term characteristic strength of the reinforcement (Pc

) by applying a
set of partial safety factors as follows:

P
P

f f fdesign
c

d e m



where f
d
 is a factor-of-safety against mechanical damage before and during

installation; fe is a factor-of-safety against environmental (chemical and biological)
effects during the reinforcement’s design life; and fm is a factor-of-safety to cover
uncertainties in material strength (including extrapolation of data).

Values for P
c, fd, fe, and fm may be taken from the BBA certificate or manufacturer’s

literature for the reinforcement.

Further guidance is available in the CIRIA Special Publication 123, Soil reinforcement
with geotextiles, by RA Jewell (1996).

Design factors
ReActiv requires you to specify certain design factors that govern the base-sliding and
pullout resistance of the reinforcement. The direct-shear factor is used in calculations
which involve sliding of soil over the surface of the reinforcement, whereas the
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bearing factor is used in calculations involving local bearing failure on the ribs of
geogrids or custom reinforcement.

Geotextiles
ReActiv uses the direct-shear factor to calculate the resistance that a geotextile
provides against base-sliding and also — since pullout failure of a geotextile involves
sliding along both its sides — its pullout resistance.

Geogrids
ReActiv uses the direct-shear factor to calculate the resistance that a geogrid
provides against base-sliding.

Since pullout failure of a geogrid involves local bearing failure on the front edges of
its ribs, ReActiv uses the bearing factor — and not the direct-shear factor — to
calculate a geogrid’s pullout resistance.

Soil nails
ReActiv uses the direct-shear factor to calculate the resistance that soil nails provide
against base-sliding and also — since pullout failure of soil nails involves sliding along
their circumference — their pullout resistance.

Custom reinforcement
Since you may want to specify certain types of geogrid as custom reinforcement
(perhaps to get around ReActiv’s validation checks), ReActiv uses the bearing factor
— and not the direct-shear factor — to calculate the pullout resistance of custom
reinforcement. This allows you to control the base-sliding and pullout calculations
independently of each other.

Calculation options
Interwedge friction factor

The angle of friction (N
12

) that acts on the boundary between Wedges 1 and 2 (see
Chapter 9) is given by:

where N is the angle of shearing resistance of the soil and fiwf is the interwedge
friction factor. ReActiv allows you to enter interwedge friction factors between 0 and
1.

Setting fiwf = 0 leads to conservative designs but has the advantage that the equations
used to calculate the out-of-balance force can be simplified, thereby eliminating the
need to decide on which wedge the reinforcement force acts (see Chapter 9 for
further discussion of this point).

When you want to minimize the conservatism in your design, you can enter a non-
zero value of fiwf

. The out-of-balance force then depends on which wedge the
reinforcement force acts (see Chapter 9).

Setting f
iwf = 0.5 and assuming that all the reinforcement force acts on Wedge 2

provides a reasonable upper bound to results obtained using Caquot and Kerisel’s
charts and other methods (see Chapter 11). The agreement is less reasonable for
small slope angles.
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Project information
ReActiv allows you to store project information in each file, so that you can keep a
record of the purpose and progress of your calculations.

The Project Information dialog box
provides controls for entering your
company’s name and address, the
project description and number, the
engineer’s initials, a revision letter and
date, and notes about the current job.

Choose Edit > Project Info... to
display the Project Information box.

Printing
ReActiv allows you to print your input and output data on a wide variety of printers
and to obtain a preview of the printout on your computer screen.

Print
The Print dialog box allows you to
select various options for controlling
what gets printed and where it gets
printed.

You can display the Print dialog box by:

 Choosing File > Print... from the
menu bar

 Clicking on the Print button on the
Button Bar

The currently selected printer is
displayed at the top of the dialog box.
You can change the properties of the
printer by choosing the Properties... button.

Print preview
ReActiv provides a print preview
facility, which allows you to see what
will appear on the printed page. This
preview facility is extremely useful if
you only want to print a part of your
input or output data, since it allows
you to find out on which page the
required data will appear.

You can display the Print Preview
window by:

 Choosing File > Print Preview...
from the menu bar

 Clicking on the Print Preview button on the Button Bar
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Customizing the program
You can customize many of the default parameters that ReActiv provides in each
dialog box, by holding down the CTRL key and then clicking on the Defaults button.
ReActiv saves the values given in the dialog box in Windows’ Registry, for later
recall.

For further information, consult ReActiv’s help system.
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Chapter 4

Tutorial 1: embankment in dense sand
This chapter shows you how to determine the most critical mechanism in the slope
and how to calculate the depth, length, and spacing of the reinforcement needed to
stabilize that slope. The Tutorial assumes you have no prior knowledge of ReActiv,
so takes you step-by-step through setting up and solving this problem.

The chapter shows you how to set up a simple project in in ReActiv, calculate the
Tmax and Tob mechanisms, determine the required reinforcement, and print the results 
of your calculations.

The worked example described in this chapter is identical to Example 1 in Appendix
J of the UK Highways Agency’s Advice Note (see pages J/1 to J/2). If you have a
copy of the Advice Note, you may find it helpful to read the relevant pages before
working through this chapter.

Embankment in dense sand
The worked example comprises an 8m high slope in dense sand, which is to be
reinforced by horizontal geogrids so that it may stand at 70E to the horizontal. The
sand has an angle of friction of 35E and a bulk density of 20kN/m³. These are design
values rather than peak values, hence they should be used with partial safety factors
of 1.0.

The reinforcement has a characteristic strength of 20kN/m but, after applying various
factors-of-safety, that strength is reduced to 14.4kN/m for design purposes. There is
no surcharge at the top of the slope.

The geogrid’s bearing factor ("N) is 0.95 and its interface sliding factor (") is 0.8. See
sections 2.33 and 2.23 of the Advice Note for the definition of these parameters.
Note also that ReActiv uses different terms and symbols for these parameters: the
bearing factor is given the symbol fb

 and the interface sliding factor is given the
symbol f

ds
 and is called the direct shear factor.

Creating a project
The instructions that follow describe how you might define this worked example in
ReActiv.

Running the program
If ReActiv is not already running, start the program as described on page 12.
ReActiv’s title screen appears and, after a few moments, is replaced by the program’s
main window (the Frame Window) and the Job View, with the words “Untitled: Job
View” in its caption bar. The Job View is where you will enter the data that defines
the reinforced slope you want to analyse.

Defining the soil
The first task in defining a new project is to create the soil that makes up the slope.

Creating a new soil
To create a new soil, choose Insert > Soil > Sand... from the Job View’s menu bar.
ReActiv creates the new soil and displays its property box.

Soil properties
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The soil properties box is where you
enter the angle of shearing resistance,
effective cohesion, and bulk density
of the soil. Here you will also find a
button that takes you to the soil’s
classification box, where you can
enter the soil’s engineering
description (which ReActiv uses to
validate the parameters you enter).

To display the soil classification box, click on the Classification... button.

Classifying the soil
ReActiv includes an extensive database of soil properties which is linked to
Geocentrix’s Soil Classification System (see Chapter 13). By classifying a soil, you
allow ReActiv to validate the parameters you enter for it and hence catch any errors
made during data entry.

The Soil Classification box lists the
relevant classes and states for the soil
type you have created. In this
instance, the Soil Classification box
lists the various classes and states for
sand, as shown below.

For this worked example, leave the
sand’s class as Unclassified but set its
state to Dense.

Type a name for the soil in the Name
edit box (e.g. “Dense Sand”) and then click OK. You are returned to the Soil
Properties box.

Entering soil properties
Select the Critical State button. This tells ReActiv that the strength parameters that
you are going to enter for this soil will be critical state (i.e. large displacement)
values. The two Factor of Safety boxes are filled with the value 1 and are disabled.

Click the Defaults button. The various edit boxes are filled with default parameters
for a dense sand (since that is the classification you gave this soil in the previous
step). Change the soil’s angle of friction from 32 to 35E and its unit weight from
20.348kN/m³ to 20kN/m³. Leave the effective cohesion unchanged as 0kN/m².

Note also that the soil’s density changes automatically (to 2039.4kg/m³) when you
change the unit weight.

Click OK to confirm the values. You are returned to the Job View. Note that several
commands on the Job View’s Slope menu are now enabled.

You will find a copy of the project in its current form in Windows’ Shared
Documents folder, located at:

GEOCENTRIX\REACTIV\1.7\TUTORIAL 1\STEP1.RAV
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Defining the slope
To define the geometry of the slope,
choose Insert > Slope > One-Part...
from the Job View’s menu bar. The
following property box appears.

Change the Lower Slope Height to
8m and the Lower Slope Angle to
70E.

Click OK to confirm the data entered. When you are returned to the Job View,
ReActiv draws the slope with a soil column on its left hand side.

The Insert > Water Regime sub-menu and Edit > Surcharge... command are now
enabled. However, you still can’t use any of the commands on the Calculate menu
until you have specified the reinforcement to be used.

You will find a copy of the project in its current form in Windows’ Shared
Documents folder, located at:

GEOCENTRIX\REACTIV\1.7\TUTORIAL 1\STEP2.RAV

Viewing the slope
You may want to change the scale at which the slope is drawn in the Job View, in
order to see it more clearly. You can change the scale in a number of ways, by:

 Choosing one of the scales on the View menu
 Choosing Zoom In or Zoom Out on the View menu to change the scale to its

next level up or down
 Positioning the mouse pointer over one of the rulers and clicking the right mouse

button. A pop-up menu appears, from which you can choose the scale you want
 Clicking on the Zoom In or Zoom Out buttons on the Button Bar to change the

scale to its next level up or down

For this example, the best scale is probably 1:100 (provided the Job View is
maximized — if not, click on the Frame Window’s maximize button and the Job
View’s maximize button to rectify this). Position the mouse pointer over one of the
rulers and click the right button. A pop-up menu appears. Choose the scale 1:100.
The slope and the soil column are  re-drawn at the new scale.

Since this example does not involve a water regime  or a surcharge, the next task is
to define the reinforcement.

Defining the reinforcement
To define the reinforcement, choose
Insert > Reinforcement > Geogrid...
from the Job View’s menu bar. The
following property box appears.

Type a name for the reinforcement
(e.g. “Geogrid 1") and change the
Design Strength to 14.4kN/m, the
Direct Shear factor to 0.8, and the
Bearing factor to 0.95. The Angle of
Inclination box is disabled.
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Click OK to confirm the values you have entered. This time when you return to the
Job View, the commands on the Calculate menu are enabled. ReActiv now has
enough information to calculate the required reinforcement.

You will find a copy of the project in its current form in Windows’ Shared
Documents folder, located at:

GEOCENTRIX\REACTIV\1.7\TUTORIAL 1\STEP3.RAV

Calculating the reinforcement
To calculate the reinforcement layers required to stabilize the slope as well as the
Tmax

 and T
ob

 mechanisms, choose Calculate > Calculate All from the Job View’s
menu bar or click on the Calculate All button on the Toolbar.

ReActiv performs a series of calculations that culminate in the required
reinforcement being displayed in its Reinforcement View. The steps involved are:

1. The program searches for the Tmax and Tob mechanisms
2. It then calculates the required reinforcement
3. Finally, it displays the results in its three main views

ReActiv performs these steps automatically, so that you get the solution to your
problem with the least possible effort and in the quickest possible time.

Reviewing the results
ReActiv draws the required reinforcement layers on top of the picture of the slope
in the Job View. To bring the Job View to the front of the display, either click on it
or choose the appropriate command from the Window menu (labelled Job View).
You will find it easier to study the contents of the Job View if you maximize its
window.

You can also display the Tmax and Tob

mechanisms in the Job View by:

 Selecting the appropriate
commands on the Job Views’ View
menu

 Positioning the mouse pointer
anywhere in the Job View and
clicking the right mouse button. A
pop-up menu appears. Click Tmax
and Tob to display the Tmax and Tob

mechanisms (respectively)

When you have selected all these options, the Job View looks something like the
screenshot shown above.

Reviewing the reinforcement layout
You can review the required
reinforcement by inspecting the
contents of the Reinforcement View.
To bring the Reinforcement View to
the front of the display, either click on
it or choose the appropriate
command from the Window menu
(labelled Reinforcement View). You
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will find it easier to read the contents of the Reinforcement View if you maximize its
window.

According to ReActiv, the slope being analysed requires nine layers of reinforcement
and, for the most efficient layout, the layers would be placed at the following depths:

 Layer 1 at 1.41m
 Layer 2 at 2.83m
 Layer 3 at 4.00m
 Layer 4 at 4.90m
 Layer 5 at 5.66m
 Layer 6 at 6.32m
 Layer 7 at 6.93m
 Layer 8 at 7.48m
 Layer 9 at 8.00m

These depths are identical to those given in the Advice Note. The required length of
the layers varies from 3.32m at the top to 3.39m at the bottom.

Reviewing the mechanisms
You can review the results of the
searches for the Tmax

 and T
ob

mechanisms by inspecting the
contents of the Mechanisms View. To
bring the Mechanisms View to the
front of the display, either click on it
or choose the appropriate command
from the Window menu (labelled
Mechanisms View). You will find it
easier to read the contents of the Reinforcement View if you maximize its window.

According to ReActiv, the mechanism with the largest out-of-balance force anywhere
in the slope (i.e. the Tmax

 mechanism) has the following properties:

 X = 1.26m, Y = 0.00m, 2
1
 = 58.3E, T = 113.52kN/m

These values are in close agreement with the results given in the Advice Note.

The critical mechanism that requires exactly zero reinforcement to be stable (i.e. the
T

ob mechanism) has the following properties:

 X = 3.39m, Y = 0.00m, 21 = 62.5E, T = 0.00kN/m

The X-value is in close agreement with the length LB given in the Advice Note.

The Notes column of the Mechanisms View indicates which mechanism is which
and also gives additional information about the Tmax mechanism. The word "Baseline"
indicates that the T

max
 mechanism occured along the slope’s baseline rather than in

the body of the slope. Refer to the page 43 for a full explanation of these terms.

Clearing the results
Although it is automatically done when you perform a new calculation, you can clear
the results of the current calculation at any time by choosing Calculate > Clear
Results... from the menu bar.
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Printing the results
When you are happy with the results of your calculations, you will want to obtain a
print-out of those results and the corresponding input data. ReActiv uses printer
drivers supplied and supported by Microsoft Windows — so you should have no
difficulty obtaining high-quality output from ReActiv.

ReActiv allows you to print your input and output data by choosing the File > Print...
command from the menu bar. ReActiv prints the input data in the following order:

 Project information
 Soils
 Reinforcements
 Slope
 Water regime
 Surcharge
 Options

and the output data in this order:

 Mechanisms
 Required reinforcement
 Job View picture

Controlling the printer
The Print dialog box allows you to
select various options for controlling
what gets printed and where it gets
printed. You can display the Print
dialog box by:

 Choosing File | Print... from the
menu bar

 Clicking on the Print button on the
Button Bar

The currently selected printer is
shown highlighted. 

Select one of the buttons in the Page
Range panel, according to whether
you want to print All the available pages or only certain Pages (as specified in the
box alognside). You can find out what will be printed on each page by choosing
Print Preview from the menu bar.

Click Print when you are ready to print.

You will find a copy of the project in its final form in Windows’ Shared Documents
folder, located at:

GEOCENTRIX\REACTIV\1.7\TUTORIAL 1\TUTORIAL1.RAV
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Chapter 5

Tutorial 2: cutting in stiff clay
This chapter describes how you might go about solving a more complicated
reinforced slope problem using ReActiv. It assumes that you have already been
through Tutorial 1 and that you are familiar with the basic layout of ReActiv, as
described in Chapter 3.

The worked example described in this chapter is identical to Example 3 in Appendix
J of the Advice Note (see pages J/5 to J/7). If you have a copy of the Advice Note,
you may find it helpful to read the relevant pages before working through this
chapter.

Cutting in stiff clay
The worked example comprises a 6m high cutting in stiff clay, which is to be
reinforced by soil nails so that it may stand at 70E to the horizontal. The clay has an
angle of shearing resistance of 20E, effective cohesion of 0kN/m², and a bulk density
of 20kN/m³. The reinforcement has a design strength of 41.8kN/m after applying
various factors-of-safety to it. Bishop’s pore pressure parameter for the slope (r

u
) is

0.15. There is no surcharge at the top of the slope.

The 16mm diameter soil nails are inclined at 10E to the horizontal, and are spaced
at 1m intervals horizontally. The holes into which they are installed and grouted are
150mm in diameter. The nails’ interface sliding factor (") is 0.9. See section 2.23 of
the Advice Note for the definition of this parameters, which in ReActiv is given the
symbol fds and is called the direct shear factor.

Creating the document
The instructions that follow describe how you might define Worked this worked
example in ReActiv.

Running the program
If ReActiv is not already running, start the program as described on page 12.
ReActiv’s title screen appears and, after a few moments, is replaced by the program’s
main window, its Frame Window.

Creating a new project
To create a new project, choose File > New from the program’s menu bar or click
on the File New button on the menu bar. Answer No to the question about saving
the current document (unless you want to save it, in which case answer Yes).

When you do this, ReActiv creates a new window with the words "Untitled: Job
View" in its caption bar. This is the new project’s Job View, where you will enter the
data that defines the reinforced slope that you want to analyse.

Defining soil properties
The first task in defining the new project is to create the soil
that defines the properties of the slope.

Using the Soil Manager
In this worked example, you will create the new soil using
ReActiv’s Soil Manager. To display the Soil Manager, tick View
> Soil Manager on the Job View’s menu bar or click on the
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appropriate Soil Manager button on the Toolbar. The Soil Manager appears.

Creating the new soil
To create a new soil from the Soil
Manager, click the New button. A
dialog box appears.

Select Clay and click OK (or double-
click on Clay). ReActiv creates the
new soil and then displays the Soil
Properties dialog box.

Click on the Classification... button to display the soil’s classification box.

Classifying the soil
The Soil Classification box lists the
relevant classes and states for the soil
type you have created. In this
instance, the box lists the various
classes and states for clay, as shown
below.

For this worked example, leave the
clay’s class as Unclassified but set its
state to Stiff.

Type a name for the soil in the Name
edit box (e.g. “Stiff Clay”) and then click OK. You are returned to the Soil Properties
box.

Entering soil properties
The Soil Properties box is where you enter the angle of shearing resistance, effective
cohesion, and bulk density of the soil.

Select the Critical State button. This tells ReActiv that the strength parameters that
you are going to enter for this soil will be critical state (i.e. large displacement)
values. The two Factor of Safety boxes are filled with the value 1 and are disabled.

Click the Defaults button. The various edit boxes are filled with default parameters
for a stiff clay (since that is the classification you gave this soil in the previous step).
Change the soil’s effective cohesion from 2 to 0kN/m² and its unit weight from
20.103kN/m³ to 20kN/m³.

Click OK to confirm the values. You are returned to the Soil Manager, which now
displays the name of the newly created soil. Close the Soil Manager by unticking
View > Soil Manager on the Job’s View menu bar. Your next task is to define the
slope.

You will find a copy of the project in its current form in Windows’ Shared
Documents folder, located at:

GEOCENTRIX\REACTIV\1.7\TUTORIAL 2\STEP1.RAV

Defining the slope
To define the slope, choose Insert > Slope > One-part... from the Job View’s menu
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bar or click on the Slope button on the Toolbar. A dialog box appears.

Change the Lower Slope Height to 6m and the Lower Slope Angle to 70E.

Click OK to confirm the data entered into the Slope box. This time, when you are
returned to the Job View, ReActiv draws the slope and (provided the option is set
on the View menu) displays a soil column on the left hand side of the slope.

You will find a copy of the project in its current form in Windows’ Shared
Documents folder, located at:

GEOCENTRIX\REACTIV\1.7\TUTORIAL 2\STEP2.RAV

Viewing the slope
For this example, the best scale is probably 1:100 (provided the Job View is
maximized — if not, maximize the Job View). Position the mouse pointer over one
of the rulers and click the right button. A pop-up menu appears. Choose the scale
1:100. The slope and the soil column are  re-drawn at the new scale.

The next task is to define the water regime.

Defining the water regime
To define the water regime, choose
Insert > Water Regime > Custom...
from the Job View’s menu bar. The
following dialog box appears.

Change Ru to 0.15 and click OK to
confirm the data entered. When you
are returned to the Job View, ReActiv
displays the ru value underneath the
slope.

You will find a copy of the project in its current form in Windows’ Shared
Documents folder, located at:

GEOCENTRIX\REACTIV\1.7\TUTORIAL 2\STEP3.RAV

Since this worked example does not involve a surcharge, the next task is to define
the reinforcement.

Defining the reinforcement
Using the Reinforcement Manager

In this worked example, you will create the reinforcement using
ReActiv’s Reinforcement Manager. To display the Manager,
tick View > Reinforcement Manager on the Job Views’ menu
bar or click on the Reinforcement Manager button on the
Toolbar. The Reinforcement Manager appears.

Creating the new reinforcement
To create a new reinforcement from the Reinforcement
Manager, click the New button. A dialog box appears.
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Select Soil Nails from the list and click OK to confirm. The following dialog box
appears.

The Reinforcement box is where you
specify the properties of the
reinforcement. Type a name for the
reinforcement (e.g. “Soil Nail”) and
change the Design Strength to
41.8kN/m, the Angle of Inclination to
10E, the Hole Diameter to 150mm,
the Horizontal Spacing to 1000mm,
the Direct Shear factor to 0.9.

Click OK to confirm the values you
have entered. You are returned to the
Reinforcement Manager, which now displays the name of the newly created
reinforcement. Close the Manager by clicking on the appropriate Reinforcement
Manager button on the Toolbar.

This time when you return to the Job View, the commands on the Calculate menu
are enabled. ReActiv now has enough information to calculate the required
reinforcement.

You will find a copy of the project in its current form in Windows’ Shared
Documents folder, located at:

GEOCENTRIX\REACTIV\1.7\TUTORIAL 2\STEP4.RAV

Calculating the reinforcement
In this worked example, you will calculate the required reinforcement manually, step-
by-step, rather than use ReActiv’s automatic calculation feature. The steps involved
in calculating the required reinforcement are:

 First, search for the Tmax
 mechanism

 Second, search for the Tob mechanism
 Finally, calculate the required reinforcement

Searching for the Tmax mechanism
To search for the Tmax mechanism, choose Calculate > Tmax from the Job View’s
menu bar.

ReActiv performs two separate searches:

 The first for the mechanism with the greatest out-of-balance force anywhere in the
body of the slope

 The second for the mechanism with the greatest out-of-balance force anywhere
along the baseline of the slope

ReActiv keeps you fully informed as to the progress of
these calculations and, when it has finished, displays a
dialog box giving you the more critical of the two
mechanisms that it has found in its searches.

These values differ from the results given in the Advice
Note, because by default ReActiv applies all the
reinforcement force to Wedge 2 (the lower wedge),



34 ReActiv 1.7 User Manual

whereas in the Advice Note the reinforcement force is applied to Wedge 1 (the
upper wedge).

To reproduce the results given in the Advice Note, first click on the OK button to
return to the Mechanisms View and then choose Options > Tension On Wedge 1
from the Mechanisms View’s menu bar or click on the Tension on Wedge 1 button
on the Toolbar. The following message box appears:

Click Yes to proceed and then repeat the calculation of Tmax
, by choosing Calculate

> Tmax from the menu bar. When it has completed the calculation, ReActiv displays
a dialog box giving you the new result:

 X = 1.54m
 Y = –0.27m
 21 = 59.2E
 T = 207.90kN/m

These values are in close agreement with the results given in the Advice Note.

You will find a copy of the project in its current form in Windows’ Shared
Documents folder, located at:

GEOCENTRIX\REACTIV\1.7\TUTORIAL 2\STEP5.RAV

Searching for the Tob mechanism
To search for the Tob mechanism, choose Calculate > Tob from the Job View’s menu
bar. ReActiv performs two separate searches:

 The first for the mechanism with the greatest out-of-balance force anywhere along
the baseline of the slope

 The second for the baseline mechanism that has an out-of-balance force of
exactly zero

The result of the first search is used as a "seed" for the start of the second search.

ReActiv keeps you informed as to the progress of these
calculations and, when it has finished, displays a dialog
box giving you the result of its search for Tob.

The X-value is the same as the length LB given in the
Advice Note.

When you click the OK button, you are returned to the
Mechanisms View, which displays the result of the
calculation.

Calculating the required reinforcement
Now that you have calculated Tmax and Tob, you can proceed to calculate the
required reinforcement. To do so, choose Calculate > Reinforcement from the menu
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bar or click on the Calculate Reinforcement button on the Toolbar.

ReActiv creates the Reinforcement View and then uses the results of the Tmax and Tob

calculations to determine the required number of reinforcement layers and their
optimum spacing. It then displays the required reinforcement in the Reinforcement
View.

According to ReActiv, the slope being analysed requires six layers of reinforcement
and, for the most efficient layout, the layers would be placed at the following depths:

 Layer 1 at 1.34m
 Layer 2 at 2.68m
 Layer 3 at 3.79m
 Layer 4 at 4.65m
 Layer 5 at 5.37m
 Layer 6 at 6.00m

The length of the first layer of reinforcement is 10.05m.

Reducing the nail lengths
The Advice Note describes a method of reducing the required  length of soil nails
by reducing the horizontal spacing of the first row of nails and determining the
layout of the other layers based on the length of the second row. A discussion of this
is given in paragraphs 4.20-4.22 of the Advice Note.

To take advantage of this alternative method of calculating the required
reinforcement, choose Options > Reduce Nail Lengths from the menu bar. Then
choose Calculate > Calculate All to re-calculate the required reinforcement based
on the alternative method and display the results in the Reinforcement View.

According to ReActiv, the length of the top row of soil nails may be reduced to
8.36m (a saving of 1.69m) provided its horizontal spacing is reduced to 775mm. The
lengths of the other layers of reinforcement are reduced as well.

You will find a copy of the project in its current form in Windows’ Shared
Documents folder, located at:

GEOCENTRIX\REACTIV\1.7\TUTORIAL 2\STEP6.RAV

Visualizing the layout
You can view the calculated reinforcement layers in the Job View as well as the
Reinforcement View. To bring the Job View to the front of the display, either click
on it or choose the appropriate command from the Window menu (labelled Job
View).

You can also display the Tmax and Tob mechanisms in the Job View by selecting the
appropriate commands on the View menu.

When you have selected all these options, the Job View looks something like this:
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You will find a copy of the project in its final form in Windows’ Shared Documents
folder, located at:

GEOCENTRIX\REACTIV\1.7\TUTORIAL 2\TUTORIAL2.RAV
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Chapter 6

Tutorial 3: fixed vertical spacings
This chapter shows you how to optimize your reinforced slope designs using
ReActiv. It assumes that you have already been through tutorials 1 and 2 (as
described in Chapters 4 and 5).

The worked example described in this chapter uses reinforcement layers at a fixed
vertical spacing to reinforce a two-part slope. First, a library of available
reinforcement is entered into the program and then ReActiv is left to choose which
reinforcement to use at each depth in the slope.

Fixed vertical spacings
The worked example comprises a 9.5 m high slope in sand, which will be reinforced
by horizontal geogrids. The lower part of the slope has an inclination of 70E and
height of 8m, while the upper part has an inclination of 15E and height of 1.5m. The
sand has an angle of shearing resistance of 32E, zero effective cohesion, and a bulk
density of 20kN/m³. These parameters are critical state values and hence should be
used with partial safety factors of 1. Bishop’s pore pressure parameter for the slope
(ru

) is 0.15. There is a 10kPa surcharge at the top of the slope.

Five different types of geogrid are available with the following strengths: 1, 16, 24,
32, and 40 kN/m. The geogrids will be placed at a constant vertical spacing of
600mm. The geogrids’ bearing factors and direct shear factors are all 0.8. The
interwedge friction factor is 0.25.

Creating the project
The instructions that follow describe how you use ReActiv’s fixed vertical spacing
feature. The tutorial illustrates various short-cuts that can be used to speed up your
use of the program.

Running the program
If ReActiv is not already running, start the program as described on page 12.
ReActiv’s title screen appears and, after a few moments, is replaced by the program’s
main window, its Frame Window.

Creating a new project
To create a new project, click on the New button on the Toolbar. Answer No to the
question about saving the current document (unless you want to save it, in which
case answer Yes).

Defining soil properties
The first task is to create the soil that forms the two-part slope.

In this worked example, you will create the new soil through the pull-down menus.
Choose Insert > Soil > Sand... from the Job View’s menu bar.

Type a name for the soil in the Name edit box (e.g. “Sand”). Select the Critical State
button and enter the remaining properties as follows: angle of friction = 32E,
effective cohesion = 0kPa, and unit weight = 20kN/m³. Do not change the soil’s
classification (since it is unspecified). Click OK to confirm the values.

You will find a copy of the project in its current form in Windows’ Shared
Documents folder, located at:
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GEOCENTRIX\REACTIV\1.7\TUTORIAL 3\STEP1.RAV

Defining the slope
To define the slope, choose Insert >
Slope > Two-part... from the Job
View’s menu bar.

Change the Upper Slope Height to
1.5m but leave the Upper Slope
Angle at 15E. Change the Lower
Slope Height to 8m and the Lower
Slope Angle to 70E. Click OK to
confirm the data entered.

You will find a copy of the project in its current form in Windows’ Shared
Documents folder, located at:

GEOCENTRIX\REACTIV\1.7\TUTORIAL 3\STEP2.RAV

Defining the water regime
To define the water regime, choose
Insert > Water Regime > Custom...
from the Job View’s menu bar.

Change Ru to 0.15 and click OK to
confirm the data entered.

You will find a copy of the project in
its current form in Windows’ Shared
Documents folder, located at:

GEOCENTRIX\REACTIV\1.7\TUTORIAL 3\STEP3.RAV

Defining the surcharge
To define the surcharge, choose Edit
> Surcharge... from the Job View’s
menu bar.

Enter 10kPa into the dialog box that
appears and click OK to confirm the
data entered.

You will find a copy of the project in its current form in Windows’ Shared
Documents folder, located at:

GEOCENTRIX\REACTIV\1.7\TUTORIAL 3\STEP4.RAV

Defining the reinforcement
Using the Reinforcement Manager

In this worked example, the best way to create the available reinforcements is to use
ReActiv’s Reinforcement Manager, which you can display by ticking View >
Reinforcement Manager on the Job View’s menu bar.

Creating the new reinforcement
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To create a new reinforcement from the Reinforcement
Manager, click the New... button and select Geogrid in the list
that appears. Click OK to create the reinforcement.

In the dialog box that appears, type a name for the
reinforcement (e.g. “Topgrid 1") and change its Design

Strength to 1kN/m. Leave the Direct Shear and
Bearing factors as 0.8. Click OK to confirm the values
you have entered.

Repeat the instructions given above
to create the remaining reinforcement
types, but enter the following names
and strengths (keeping the direct
shear and bearing factors all equal to
0.8):

 Topgrid 2, 10kN/m
 Topgrid 3, 24kN/m
 Topgrid 4, 32kN/m
 Topgrid 5, 40kN/m

You will find a copy of the project in its current form in Windows’ Shared
Documents folder, located at:

GEOCENTRIX\REACTIV\1.7\TUTORIAL 3\STEP5.RAV

Calculating the reinforcement layers
Setting the calculation options

Before asking ReActiv to calculate the reinforcement layout, you need to set the
appropriate options for this worked example:

 Select the fixed vertical spacing option
 Select which reinforcements to use
 Enter the magnitude of the vertical spacing
 Enter the value of the interwedge friction factor

To obtain the appropriate calculation, select the Fixed Vertical Spacing option from
the Options menu or click on the Fixed Vertical Spacing button on the Toolbar.

Next ,  choose Options >
Reinforcement Used... from the
menu bar.

Select Geogrid in the Reinforcement
Type box and then tick all five
“Topgrids” in the Use this/these
reinforcement(s) box. Change the
Vertical Spacing to 600mm and click
OK to confirm the data entered.

Finally, change the Interwedge
Friction Factor by choosing Options >
Interwedge Friction.... Enter 0.25 and
click OK to confirm the data entered.
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You will find a copy of the project in its current form in Windows’ Shared
Documents folder, located at:

GEOCENTRIX\REACTIV\1.7\TUTORIAL 3\STEP6.RAV

You are now ready to perform the calculation.

Performing the calculation
To perform the required calculations, simply choose the Calculate > Calculate All
command from the menu bar or click on the Calculate All button on the Toolbar.
Then choose Window > Tile to display the results in three adjacent windows, as
follows:

Note how the program has chosen the weakest reinforcement that provides
sufficient strength at each depth to support the slope. If none of the reinforcements
you had selected to use had been strong enough, the program would have reported
this fact.

You will find a copy of the project in its finals form in Windows’ Shared Documents
folder, located at:

GEOCENTRIX\REACTIV\1.7\TUTORIAL 3\TUTORIAL3.RAV
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Chapter 7

Calculating mechanisms
ReActiv performs calculations based on limit equilibrium analysis of the two-part
wedge mechanism described in Chapter 9.

ReActiv allows you to calculate the out-of-balance force for a single mechanism or
for a series of mechanisms set out on a grid. The program will also search
automatically for the mechanism that has the largest out-of-balance force (the Tmax

mechanism) and the basal mechanism that has a zero out-of-balance force (the Tob

mechanism). ReActiv uses these two mechanisms to determine the reinforcement
required to stabilize the slope (see Chapter 8).

The results of the calculations are displayed in the Mechanisms View, where they
can be inspected.

Mechanisms View
ReActiv displays the results of any stability calculations that you ask it to perform in
its Mechanisms View. This View is automatically created when you choose any of
the available options on the Calculate menu.

The Mechanisms View displays the results of the calculations in a spreadsheet
containing, for each mechanism:

 The X- and Y- coordinate of the mechanism’s heel
 The angle of the upper wedge (2

1)
 The out-of-balance force or tension
 Notes indicating whether the mechanism is a critical mechanism, the Tmax

mechanism, or the Tob mechanism
 (Optionally) The mechanism’s type (defined below)

Mechanism types
A mechanism’s type depends on the positions of:

 The outcrop of Wedge 1
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 The interwedge boundary

There are four possible mechanisms, as indicated in the following table.

Mechanism type Wedge 1 outcrops at... Interwedge boundary
outcrops at...

Standard Crest or upper slope Lower slope

Narrow Lower slope Lower slope

Wide Crest or upper slope Upper slope

Extra-wide Crest Crest

The following diagrams illustrate the various mechanism types:

Distribution of reinforcement force
As discussed in Chapter 8, ReActiv provides two methods of calculating the
reinforcement force required to stabilize a mechanism. In the first method, it is
assumed that the reinforcement force acts solely on Wedge 1; and, in the second
method, it is assumed that the reinforcement force acts solely on Wedge 2.

You specify which method you want to use by selecting the appropriate options on
the Options menu:
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 Tension on Wedge 1 selects the calculation method in which the reinforcement
force acts solely on Wedge 1

 Tension on Wedge 2 selects the calculation method in which the reinforcement
force acts solely on Wedge 2

When you display the Options menu, a tick mark is shown next to the currently
selected option. By default, ReActiv puts all the reinforcement force on Wedge 2.

The assumption made about where the reinforcement force acts is irrelevant when
the reinforcement is horizontal (* = 0)  and its interwedge friction factor (fiwf) is zero,
since the value of zeta (.) given in Chapter 9 is always equal to one.

In all other cases, however, it is necessary to choose between the two methods
provided. For most practical cases, it is reasonable to assume that the reinforcement
force acts on Wedge 2 (although this may not be so for small slope angles when the
interwedge factor is > 0 — see Chapter 9).

It can be shown for inclined reinforcement that placing all the reinforcement force
on Wedge 1 is always conservative. (Note that the design charts given in Table 4.1
of the Advice Note are based on this assumption.) However, applying all the
reinforcement force on Wedge 1 can be unnecessarily conservative for steeply
inclined soil nails (e.g. with angles of inclination > 10E). As discussed in Chapter 9,
the alternative assumption that all the reinforcement force acts on Wedge 2 gives
reasonable design results provided the interwedge friction factor is less than or equal
to 0.5 and, for this reason, by default the program assumes all the reinforcement
force acts on Wedge 2.

Baseline
The baseline is a line that passes through the toe of the slope at an angle * to the
horizontal (where * is the angle of inclination of the reinforcement, measured
anticlockwise). For geogrids and geotextiles, * is always zero; for soil nails and User-
defined reinforcement, * may be greater than or equal to zero.

Invalid mechanisms
Invalid mechanisms are those whose:

 Heel position (X, Y) is outside the slope
 Heel position is below the lowest layer of reinforcements (i.e. the baseline,

defined below)
 Upper angle (21) is less than or equal to its lower angle (22) or greater than

90E – *

ReActiv displays the following error message if you attempt to calculate the out-of-
balance force for an invalid mechanism.

Calculating single mechanisms
You can calculate the out-of-balance force (T)
for a single mechanism by choosing Calculate
> Single Mechanism... from the menu bar. If it
has not already done so, ReActiv creates the
Mechanisms Window and then displays the
dialog box shown.

The Single Mechanism box is a floating dialog
box that allows you to calculate the out-of-
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balance force for a single mechanism. You specify the X- and Y-coordinates of the
mechanism’s heel and the angle that the upper wedge (Wedge 1) makes to the
horizontal (21) by entering appropriate values into the X, Y, and Angle edit boxes.

When you choose the Calc button, ReActiv first of all checks whether the specified
mechanism is valid (see below) and — if it is — then:

 Calculates the out-of-balance force for that mechanism (which could be positive
or negative)

 Appends the result of the calculation to the list of mechanisms displayed in the
Mechanisms View

Calculating grid mechanisms
You can calculate the out-of-balance
force (T) for a series of mechanisms by
choosing Calculate > Grid
Mechanisms... from the menu bar. If
it has not already done so, ReActiv
creates the Mechanisms View and
then displays the dialog box shown.

The Grid Mechanisms box allows you
to specify a series of uniformly spaced
gridlines, along which the program
will perform successive calculations in
order to find the critical mechanism (see page 46) at each intersection point on the
grid. Only the critical mechanism for each grid point is displayed in the Mechanisms
View.

You do not need to use ReActiv’s grid feature in order to find the Tmax
 or T

ob

mechanisms, since these are calculated for you automatically when you choose
Calculate > Tmax or Calculate > Tob from the menu bar.

When you choose the Calc button, ReActiv does the following:

 Displays a dialog box which keeps you informed as to the progress of the
calculations

 Performs a search for the most critical mechanism at each intersection point on
the grid and (when it has found it) displays that mechanism in the Mechanisms
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View
 Updates the progress bar as each critical mechanism is found
 Allows you to cancel the remaining calculations by choosing the Cancel button
 Removes the dialogue box once all the calculations have been performed

Minimum and maximum co-ordinates
The starting and ending co-ordinates of the horizontal and vertical gridlines are given
in their respective Minimum and Maximum boxes. To alter the given values:

 Turn off the check mark in the Automatic box
 Enter your own values in the Minimum and Maximum boxes

To restore the original values in the Minimum and Maximum boxes:

 Turn on the check mark in the Automatic box

Number of lines
The number of gridlines in the horizontal and vertical directions are given in their
respective No of Lines boxes. To alter the given values:

 Turn off the check mark in the Automatic box
 Enter your own values in the No of Lines boxes

To restore the original values in the No of Lines boxes:

 Turn on the check mark in the Automatic box

When the number of gridlines in any direction is one, its maximum co-ordinate is
reset to its minimum, its Maximum box is disabled, and its Spacing box is hidden.

Spacing
ReActiv automatically calculates the spacing of the gridlines in each direction from
the appropriate minimum and maximum co-ordinates and number of lines. The
spacing is calculated from:

Spacing
Maximum Minimum

No of lines



. 1

Automatic grid
When the Automatic box is checked, ReActiv selects the most suitable grid for
multiple calculations by setting the grid co-ordinates and number of lines as follows:

For the horizontal gridlines:

 Minimum co-ordinate = breadth of lower slope times the tangent of the
reinforcement’s angle of inclination

 Maximum co-ordinate = height of slope / 2
 No of lines = 11

For the vertical gridlines:

 Minimum co-ordinate = 0m
 Maximum co-ordinate = breadth of lower slope (i.e. H/tan $)
 No of lines = 11
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Default grid
When you choose the Default button in the Grid Mechanisms box, ReActiv puts the
following default parameters in the appropriate edit boxes.

For the horizontal gridlines:

 Minimum co-ordinate = Ry

min
 times H

 Maximum co-ordinate = Ry

max
 times H

where H is the total height of the slope (to its crest).

For the vertical gridlines:

 Minimum co-ordinate = Rx

min
 times B

 Maximum = Rx

max
 times B

where B is the breadth of the slope.

The various min. and max. ratios are taken from Window’s Registry. If you don’t
override the factory-supplied defaults, ReActiv uses the following values:

 Ry

min
  = 0

 Ry

max
 = 0.5

 Rx

min
  = 0

 Rx

max
  = 1.0

Critical mechanisms
For each point on the grid there is a fan of mechanisms, each with a different upper
wedge angle (21) and out-of-balance force (T). The critical mechanism is the one that
has the largest value of out-of-balance force (where MT/M21 = 0).

Search algorithm
ReActiv searches for the critical mechanism within each fan using a variant of the
Golden Section Search algorithm, known as Brent’s Method. Brent’s Method uses a
technique called inverse parabolic interpolation to find the minimum (or maximum)
of a one-dimensional function. A full description of the method is given by Press et
al. (1992), Numerical recipes in C (2nd edition), Cambridge University Press, pp397-
402.

ReActiv indicates those mechanisms which are critical mechanisms by displaying the
word "Critical" in the Notes column of the Mechanisms View.
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Calculating the Tmax mechanism
You can find the largest out-of-balance force (Tmax) of any mechanism in the slope by
choosing Calculate > Tmax from the menu bar. If it has not already done so, ReActiv
creates the Mechanisms View and then begins searching for the Tmax mechanism.

Searching for Tmax
The steps that ReActiv follows in searching for the Tmax mechanism are as follows:

 First, ReActiv displays a dialog box that keeps you informed about the progress
of the calculations (the number displayed in the progress bar is the number of X,
Y co-ordinates that have been considered in the search)

 Second, ReActiv performs a search for the critical mechanism (see page 46) that
has the largest out-of-balance force anywhere in the slope (you can cancel the
search for Tmax

 at any time by choosing the Cancel button in the dialog box)
 Third, ReActiv repeats the search from a new starting point, in order to ensure

that its has not accidentally picked up a local maximum
 Fourth, ReActiv searches along the baseline for the mechanism with the largest

out-of-balance force
 Fifth, ReActiv compares the body mechanism with the baseline mechanism, and

sets the Tmax mechanism to be the one with the larger out-of-balance force.
 Finally, ReActiv displays the result in a dialog box.

When you click the OK button, ReActiv  dismisses this
box and adds the Tmax mechanism to the Mechanisms
View. ReActiv marks the Tmax mechanism with the word
"Tmax" in the Notes column of the Mechanisms View.

Search algorithms
The search for Tmax in the body of the slope is performed using the Downhill Simplex
Method to find the minimum/ maximum of a two-dimensional function. A full
description of the method is given by Press et al. (1992), Numerical recipes in C (2nd
edition), Cambridge University Press, pp408-412.

The search for Tmax along the baseline of the slope is performed using Brent’s Method
(see page 46).

Calculating the T
ob

 mechanism
You can find the critical baseline mechanism that requires precisely zero
reinforcement force to establish its equilibrium (i.e. the Tob mechanism) by choosing
Calculate > Tob from the menu bar. If it has not already done so, ReActiv creates the
Mechanisms View and then begins searching for the Tob mechanism.

Searching for Tob
The steps that ReActiv follows in searching for the Tob mechanism are as follows:

 First, ReActiv searches along the baseline for the mechanism with the largest out-
of-balance force

 Second, ReActiv searches outwards from this point
along the baseline for the critical mechanism that has
zero out-of-balance force

When it has found the Tob mechanism, ReActiv displays
the result in a dialog box.

When you choose the OK button, ReActiv dismisses this
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box and adds the Tob mechanism to the Mechanisms View. ReActiv marks the Tob

mechanism with the word "Tob" in the Notes column of the Mechanisms View.

Search algorithm
ReActiv searches for the Tob mechanism using the method due to van Wijngaarden
et al., as improved by Brent. A full description of the method is given by Press et al.
(1992), Numerical recipes in C (2nd edition), Cambridge University Press, pp359-362.
The baseline Tmax mechanism is used in the initial bracketing of Tob, hence the need
to search for the baseline Tmax

 first.
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Chapter 8

Calculating the required reinforcement
ReActiv determines the reinforcement required to stabilize a given slope based on
the results of the Tmax

 and T
ob

 calculations described in Chapter 7.

ReActiv allows you to calculate the number of reinforcement layers required, their
optimum spacing, and their length. ReActiv also allows you to save on reinforcement
when using soil nails by decreasing the horizontal spacing of the top row of nails.
You can also choose to provide an extra layer of reinforcement at the top of the
slope, set a fixed vertical spacing between the layers of reinforcement or change the
wedge on which the tension is applied.

The required reinforcement layers are listed in the Reinforcement View and
displayed on the slope in the Job View.

Reinforcement View
ReActiv displays the required reinforcement layout in its Reinforcement View. This
View is automatically created when you choose Calculate > Reinforcement from the
menu bar.

The Reinforcement View displays the required reinforcement in a spreadsheet and
gives, for each layer:

 The name of the reinforcement
 Its type
 Its strength
 The depth of the layer
 Its length
 Its inclination to the horizontal
 Notes giving special information relevant to that layer (for example, in the case

of soil nails, their horizontal spacing)

Calculating the required reinforcement
When you choose the Calculate > Reinforcement command, ReActiv performs a
number of calculations that culminate in the required reinforcement being displayed
in the Reinforcement View. These calculations are described in full in Chapter 9 but,
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for convenience, are summarized below.

 First, a search is made for the Tmax mechanism (if it has not already been found)
 Second, a search is made for the Tob mechanism (if it has not already been found)
 Third, the total number of reinforcement layers (n) is calculated
 Fourth, the depth to the first layer of reinforcement (z1

) is calculated
 Fifth, the pullout length of the first layer (Le1) is calculated
 Sixth, the depths of the remaining layers are calculated
 Finally, the lengths of these layers are calculated

Minimizing the length of soil nails
The Advice Note describes a method of reducing the length of soil nails by
decreasing the horizontal spacing of the first layer of nails and adjusting the length
of the other layers accordingly. The method is described in Chapter 9.

To minimize the length of soil nails, choose the Reduce Nail Lengths option from the
Options menu in the Reinforcement View or click on the Reduce Nail Lengths
button on the Toolbar. ReActiv will then automatically reduce the horizontal spacing
of the top layer of nails when you next calculate the reinforcement. The actual
spacing adopted in the calculations is displayed in the Notes column of the
Reinforcement View.

Providing an additional layer at the top of the slope
When ReActiv optimizes the depths of the reinforcement layers, it places the first
layer of reinforcement at some depth below the top of the slope. Because of this,
there is the potential, particularly for Two-part or Infinite slopes, for the soil above
the first layer to be unstable. This instability can be avoided:

 In the case of geotextiles and geogrids, by providing a "wrap-around" front face
 In the case of soil nails, by providing a mesh and shotcrete front face

In the absence of measures such as these to support the soil above the first layer, it
may be necessary to provide an extra layer of reinforcement at the top of the slope.
You can instruct ReActiv to provide this extra layer of reinforcement by selecting the
Extra Layer At Top command from the Reinforcement View’s Options menu or by
clicking on the Extra Layer At Top button on the Toolbar. A tick mark is displayed
next to this option when it is selected.

ReActiv asks you whether you want to provide an extra layer at the top of the slope
whenever both of the following conditions are met:

 The angle between the reinforcement and the upper slope of crest is greater than
or equal to 10E

 The Extra Layer At Top option is not already selected Reinforcement View

Setting a the vertical spacing between the layers
When HA68/94 is selected on the Options menu, ReActiv calculates the vertical
spacing between reinforcement layers according to the optimised procedure given
in HA68 (see Chapter 9).

When the Fixed Vertical Spacing option is chosen on the Options menu, ReActiv
places the layers at a fixed spacing (which you specify), but allows more than one
strength of reinforcement to be used. At each depth, the program automatically
selects the weakest layer that it can use to provide stability. The reinforcement layers
that the program uses and the spacing between them can be set via the
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Reinforcement Used... command on the Options menu.

Tension on Wedge 1 or 2
ReActiv automatically specifies Wedge 2 as the wedge on which the tensions are to
be applied. However, the program allows you to change it if you wish to.

To change the wedge on which the tensions are applied, choose the Tension on
Wedge 1 option or the Tension on Wedge 2 option from the Options menu in the
Menu bar; alternatively, click on the Tension on Wedge 1 button or on the Tension
on Wedge 2 button on the Toolbar.
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Chapter 9

Background theory and assumptions
The UK Highways Agency’s (HA’s) Advice Note Design methods for the
reinforcement of highway slopes by reinforced soil and soil nailing techniques
(hereinafter called the Advice Note) describes a simple design method for the
preliminary assessment of reinforcement requirements for highway slopes, using
either reinforced soil or soil nailing techniques.

ReActiv follows this design method step-by-step, and is intended to fully compliment
the Advice Note. However, the User Manual is also designed as a stand-alone
document, so that it is not necessary to refer to the Advice Note to use the program.
The theory behind ReActiv is, in some places, more advanced than that in the Advice
Note.

This chapter gives a brief résumé of the basic theory and assumptions behind the
design method used by ReActiv. The design is carried out in terms of effective
stresses and applies to the long-term condition of permanent works. In some cases
the notation adopted in this User Manual differs from that used in the Advice Note.
A translation table of the terms that are different is given at the end of the chapter.

Two-part wedge mechanism with horizontal reinforcement
The design method used by ReActiv is based on limiting equilibrium of a two-part
wedge mechanism (as shown below).

The mechanism considered has a vertical interwedge boundary. When there is no
friction on the interwedge boundary, it provides inherently conservative solutions
combined with reasonable simplicity, and is particularly suitable to reinforced soil
geometries.

The inherent conservatism of the method can be reduced by taking interwedge
friction into account. Guidance is given on this later in this chapter. Guidance is also
given on the assumptions behind the method’s simplified reinforcement distribution.

The design method assumes that a competent bearing material (which is significantly
stronger than the slope fill) exists beneath the retained slope. The two-part wedge
mechanism is constrained to pass through the toe of the slope.

ReActiv may be used as an automatic design tool or as a calculator. When used as
a design tool, the program automatically and rapidly leads you to an optimized
reinforcement layout for the given slope geometry, soil parameters, water regime,
reinforcement type, etc. You do not have to guess a reinforcement layout or perform
trial-and-error calculations (although you may do so, if you so wish).



Chapter 9: Background theory and assumptions 53

Factors-of-safety
ReActiv employs partial factors-of-safety, along the lines given in the Advice Note.

The reinforcement strength that is entered into the program is assumed to be a
design value (i.e. already factored).

You can enter soil strength parameters either as design values (i.e. critical state or
large displacement values) or as peak values. When you specify strength parameters
in terms of peak values, the program requires you to enter the partial factors-of-safety
that should be applied to these peak values before using them for design.

Governing equations
The following diagram defines the forces acting on the two-part wedge mechanism
when horizontal reinforcement is used.

The various symbols on this diagram have the following meanings:

 Wi is the weight of Wedge i
 NNi  is the force due to effective earth pressures acting on the base of Wedge i
 Ui is the force due to water pressures acting on the base of Wedge i
 RNi  is the force due to friction along the base of Wedge i
 Ki is the force due to effective cohesion along the base of Wedge i
 NN12 is the force due to effective earth pressures on the interwedge boundary
 U12 is the force due to water pressures on the interwedge boundary
 RN12 is the force due to friction along the interwedge boundary
 Ti

 is the reinforcement force provided through the base of Wedge i
 T12 is the reinforcement force transferred through the interwedge boundary

The expression for the out-of-balance horizontal reinforcement force (T) required for
equilibrium is:

T T T 1 2

The value of T can be derived from the expressions given in Appendix A of the
Advice Note.

Equations with zero interwedge friction
If it is assumed that there is no friction on the interwedge boundary (i.e. RN12 = 0), the
equation for T is given by:
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The symbols in this equation that are not defined above are as follows:

 N is the angle of friction of the soil
 2

i is the angle that the base of Wedge i makes to the horizontal
 8s is a sliding factor (see below)

The sliding factor (8s) depends on the properties of the reinforcement and, in
particular, on how much of the sliding surface the reinforcement occupies.

Equations with interwedge friction
If it is assumed that friction acts on the interwedge boundary  (i.e. RN12 … 0), then the
general equation for T is not determinate unless an assumption is made regarding
the relative magnitudes of T1, T2, and T12.

The simplest option is to adopt one or other of the following assumptions:

 All the reinforcement force acts on Wedge 1 (in which case T12
 = T

2
) 

 All the reinforcement force acts on Wedge 2 (in which case T12
 = T

1
)

In both cases, the equation for T is:
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where N12 is the angle of interwedge friction and .n (zeta) is given below. The
subscript n (= 1 or 2) denotes which wedge the reinforcement force acts on.

.1 or .2?
The assumption that the reinforcement force is carried solely by Wedge 1 (i.e. using
.

1
) leads to overly conservative designs for horizontal reinforcement.

The formula for .1
 is:
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The alternative assumption, that the reinforcement force is carried solely by Wedge
2 (i.e. using .2), leads to less conservative but more reasonable designs.

The formula for .2 is:
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Interwedge friction angle
The value of .

n
 depends on what angle of friction (N

12
) is assumed to act along the

interwedge boundary. When N
12

 = 0, .
n
 = 1. Appendix A of the Advice Note

describes the results of a parametric study of the effects of N12 on the maximum out-
of-balance force (Tmax) for slopes inclined at angles ($) between 40 and 70E. The
figures from the Advice Note, which  are reproduced here in Appendix 2, indicate
that the maximum safe value for the interwedge friction angle is ½N.

Critical mechanism
The critical mechanism at any one point in the slope is the mechanism that requires
the greatest reinforcement force to establish its equilibrium. The critical mechanism
is found by varying the angle of the upper wedge (21) while keeping the
mechanism’s heel (X, Y) in the same place.

Tmax mechanism
The Tmax mechanism is the critical mechanism anywhere in the slope (including the
baseline) that requires the greatest reinforcement force to establish its equilibrium.
The Tmax mechanism is used to calculate the required number of reinforcement layers
(as described below).

Tob mechanism
The Tob mechanism is the critical base-sliding mechanism that requires precisely zero
reinforcement force to establish its equilibrium. The Tob mechanism is used to
calculate the lengths of the reinforcement layers (as described below).



56 ReActiv 1.7 User Manual

Required reinforcement
The method of calculating the required reinforcement can be summarized as follows:

 First, a search is made for the Tmax mechanism
 Second, the total number of reinforcement layers (n) is calculated from Tmax and

the long-term design strength of the reinforcement (Pdes)
 Third, the depth to the first layer of reinforcement (z1) is calculated
 Fourth, the pullout length of the first layer (Le1) is calculated — this defines point

A on the following diagram
 Fifth, a search is made for the Tob mechanism — this defines point B on the

following diagram
 Sixth, the depths of the remaining layers are calculated
 Finally, the lengths of all the layers are calculated as the distance from their

intersection with line AB to their intersection with the front face of the slope (if
the line AB leans to the right, ReActiv sets it to vertical instead, as recommended
in the Advice Note)

Number of layers
The total number of reinforcement layers (n) is given by the equation:

n
T

Pdes

 max 1

where P
des

 (in kN per metre width of slope) is the long-term (factored) design
strength of each reinforcement layer. Fractional values of n are not allowed: such
values are rounded up to the next whole number.

The "+1" in the equation above ensures that a layer of reinforcement is provided at
the base of the slope. As discussed in Appendix G of the Advice Note, this is not a
source of over-design.

The terminology used in ReActiv differs from that given in the Advice Note, which
uses the symbol N to represent the "minimum number of required layers". N is given
by:

N
T

Pdes

 max
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and N + 1 layers of reinforcement are provided.

ReActiv’s symbol n is related to the Advice Note’s N by:

n N  1

Depth to the first layer
The depth to the first reinforcement layer (z1) is given by:

z
H

n
1

05

1



.

where H is the height of the (lower) slope and n the total number of reinforcement
layers.

Pullout length of the first layer
The pullout length of the first layer of reinforcement (L

e1
) is given by:

 L
P

c
e

p n

1 
    tan

where 8
p
 is the pullout factor; FN

n
 is the normal effective stress acting on the

reinforcement (see below); and N and cN are the soil’s effective stress design
parameters. The parameters N and cN in ReActiv correspond to Ndes

 and cN
des

 in the
Advice Note.

The value of P is taken as the lesser of:

 The design strength of the reinforcement (Pdes)
 Tmax

Normal effective stress
The normal effective stress (FNn) that acts on horizontal reinforcement, assuming it is
flat, is equal to the vertical effective stress in the soil (FNv) mid-way along the pullout
length of the reinforcement.

Depths of layers 2-n
The depths (zi) of layers 2 to n are given by:

z H
i

n
for ii 





1

1
1

The diagram below illustrates a typical arrangement of layers using this formula.
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Further checks
For most practical design cases, the reinforcement layout defined in the Advice Note
will adequately cover all possible intermediate two-part wedge mechanisms. ReActiv
may be used to confirm this, by performing spot checks of individual mechanisms,
especially for  N12 > 0.

Two-part wedge mechanism with inclined reinforcement
The design method given in the Advice Note for inclined reinforcement is identical
to that for horizontal reinforcement, except as described below:

 The equation for the total out-of-balance force (T) is more complicated because
the components T

1 
, T

2
, and T

12
 are inclined to the horizontal (see below)

 The Tmax and Tob mechanisms are called the Tmax* and To* mechanisms to
emphasize the fact that they are calculated for inclined reinforcement

 The average normal effective stress that acts on soil nails is not equal to the
vertical effective stress in the soil

Governing equations
The general expression for the out-of-balance inclined reinforcement force (T)
required for equilibrium is as given for horizontal reinforcement, except that the
equation for zeta (as given below) is different.

.1 or .2?
The assumption that the reinforcement force is carried solely by Wedge 1 (i.e. using
.1

) can lead to overly conservative designs for inclined reinforcement, particularly
when the angle of interwedge friction (N

12
) is set to zero. This is the combination of

parameters that was used to produce Table 4.1 in the Advice Note and is the most
conservative set of assumptions that can be made.

The equation for .1 is:
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The derivation of this factor is given in the Advice Note.

The alternative assumption, that the reinforcement force is carried solely by Wedge
2 (i.e. using .2), leads to less conservative but more reasonable designs. Comparing
the results based on .2 with solutions obtained from Caquot and Kerisel’s charts (see
Appendix 2), indicates that calculations based on .2

 are safe for interwedge friction
angles (N12) up to ½N (where N is the angle of shearing resistance of the soil).

The equation for .2 is:
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Tmax* mechanism
The T

max* mechanism is the mechanism that requires the greatest reinforcement force
to establish its equilibrium. This definition is identical to that for the T

max mechanism:
the change in notation merely emphasizes the fact that Tmax* is inclined at –* to the
horizontal, whereas Tmax is horizontal. For simplicity, ReActiv uses the term Tmax to
represent both Tmax and Tmax*.

The Tmax* mechanism is used to calculate the required number of reinforcement
layers (as described below).

To* mechanism
The To* mechanism is the base-sliding mechanism that requires precisely zero
reinforcement force to establish its equilibrium. This definition is identical to that for
the Tob mechanism: the change in notation merely emphasizes the fact that the base
of the To* mechanism is inclined at –* to the horizontal, whereas the base of the T

ob

mechanism is horizontal. For simplicity, ReActiv uses the term T
ob

 to represent both
T

ob
 and T

o*.

The T
o* mechanism is used to calculate the lengths of the reinforcement layers (as

described below).

Required reinforcement
The method of calculating the required reinforcement is identical to that described
previously, except that the normal effective stress (FNn) that is used to calculate the
pullout length of the first layer of reinforcement is no longer equal to the vertical
effective stress in the soil, owing to the inclination of the reinforcement. FNn is
calculated as described below.

Normal effective stress
The normal effective stress (FN

n
) that acts on soil nails is given by:

 




  

3

4

Ka
v

where FNv is the vertical effective stress in the soil at a point mid-way along the
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pullout length of the nail and Ka is the soil’s coefficient of active earth pressure, given
by:

Ka 



1

1

sin

sin




where N is the soil’s design angle of shearing resistance.

The derivation of the equation for FNn is given in Appendix D of the Advice Note.

Base-sliding resistance
Base sliding occurs when the lower wedge (Wedge 2) of a two-part wedge
mechanism slides directly over the surface of a layer of reinforcement (as shown
below).

The base-sliding resistance of the reinforcement is incorporated in the general
stability calculations presented previously via the terms RN2 and K2, defined as follows:

  R Ns2 2 tan

K
c Xs

2 

cos

where 8
s
 is a non-dimensional sliding factor (defined below); NN

2
 and X are defined

previously in this chapter; * is the angle of inclination of the reinforcement; and N
and cN are the design effective stress parameters of the soil.

The sliding factor (8
s) depends on the properties of the reinforcement and, in

particular, on how much of the sliding surface the reinforcement occupies. The
following table summarizes the values of 8s

 that ReActiv adopts for the different
types of reinforcement according to whether the angle of the lower wedge (22)
equals the angle of inclination of the reinforcement (–*) or not.
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Wedge angle (22) Reinforcement 8s

22 … * All 1

22 = * ±0.1E Geotextile
Geogrid
Custom

fds

Soil nails fdsdh/Sh + (1 – dh/Sh)

In this table, f
ds

 is the reinforcement’s direct-shear factor; and d
h
 and S

h
 are the

effective hole diameter and horizontal spacing of the soil nails.

Compatibility with the Advice Note
The Advice Note uses the term interface sliding factor to quantify the reduction in
shearing resistance caused by soil sliding over an interface instead of over soil. The
interface sliding factor (") is defined as:





 



tan

tan
int interface

soil

erface

soil

c

c

where N is an angle of friction; cN is an effective cohesion; and the subscripts
interface and soil denote values obtained in soil-on-interface and soil-on-soil tests,
respectively. The values are obtained from shearing tests taken to large
displacements. The soil parameters in these equations are design values, i.e. they
include appropriate partial factors-of-safety or are large-displacement values.

The parameter fds used by ReActiv is identical to the parameter " used in the Advice
Note.

Pullout resistance
The pullout resistance (P) of the reinforcement is calculated from the formula:

 P L cp e n     tan

where 8
p
 is a non-dimensional pullout factor (defined below); L

e
 is the length of the

reinforcement that extends beyond the failure mechanism; FN
n
 represents the average

normal effective stress acting on the pullout length of the reinforcement; and N and
cN are the design effective stress parameters of the soil.

The pullout factor (8p) depends on the properties of the reinforcement and, in
particular, on its mode of failure in pullout. The following table summarizes the
values of 8p that ReActiv adopts for the different types of reinforcement.

Reinforcement Mode of failure 8p

Geotextile Direct-shear 2fds

Geogrid Bearing failure on ribs 2fb

Soil nails Direct-shear Bd
h
f
ds

/S
h

Custom Unknown 2fb

In this table, f
ds

 and f
b
 are the reinforcement’s direct-shear and bearing factors,
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respectively; and dh and Sh are the effective hole diameter and horizontal spacing of
the soil nails.

For geotextiles, geogrids, and custom reinforcement, the normal effective stress (FNn)
is equal to the vertical effective stress (FNv) acting midway along the pullout length of
the reinforcement, where:

   






  

v uz
q

r1

and z is the depth of soil above the reinforcement, midway along its pullout length;
( is the unit weight of the soil; q is the applied surcharge; and ru is Bishop’s pore
pressure parameter for the slope.

For soil nails FNn is given by:

     n a vK
1

4
3

where Ka is given by Coulomb’s equation:

Ka 



1

1

sin

sin




The value of N in the last equation is the design value.

See Appendix D of the Advice Note for further discussion of the pullout resistance
of soil nails.

Compatibility with the Advice Note
The parameter f

b
 used by ReActiv is identical to the parameter "N used in the Advice

Note.

Minimizing soil nail pullout lengths
Pullout lengths for the top row of soil nails can sometimes be too long to be
practical. The Advice Note describes an option whereby the pullout length of the
upper layer (Le1) may be reduced to LNe1, as shown below, by reducing the horizontal
spacing of the upper layer of nails from S

h1
  to SN

h1
, where:

 


S
L

L
Sh

e

e
h1

1

1
1
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As the figure above shows, the zone of required reinforcement is now controlled by
the pullout length of the second layer of nails (Le2) instead of that of the first (Le1).

Special considerations for Two-part slopes
The equation for layer depths assumes that all geometrically-similar but reduced-scale
versions of the T

max
 mechanism (see below) will automatically be stable if the T

max

mechanism is made stable. These reduced-scale mechanisms are higher in the slope
than the Tmax mechanism.

The geometrical similitude required for this assumption breaks down in the case of
two-part slopes, where the "mini" Tmax

 mechanism is more onerous than the reduced-
scale Tmax mechanism (see below), owing to the extra soil shown shaded.
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In such situations, it is normally sufficient to provide an extra layer of reinforcement
at the level of the slope crest.

Surcharges
The Advice Note allows a uniform vertical surcharge on the slope crest to be
considered either explicitly or, more simply, as an equivalent additional thickness of
fill. ReActiv adopts the latter approach. When a surcharge is specified, the program
determines the Tmax

 and T
ob

 mechanisms based on the effective height of the slope
(HN):

    H H H H
q




where H is the actual slope height (in metres); q is the surcharge (in kN/m
2
); and (

is the unit weight of fill (kN/m
3
).

This method is an approximation, and introduces small errors into the calculation of
the out-of-balance force. Instead of attributing the extra weight of bcfe to Wedge 1
(see below), ReActiv uses the slightly smaller weight of acfd. ReActiv also
(conservatively) overestimates the pore pressures by ru()H and (unconservatively)
includes cohesion on the surface ac.

When a surcharge is present, ReActiv calculates layer spacings from the expressions:

z
H

n
1

05

1





.
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and

z H
i

n
for ii  





1

1
1

where n is the total number of layers. The depths (z
i
) are measured from the top of

the "equivalent" slope, as shown below.

Compatibility with the Advice Note
A number of symbols are used in the ReActiv User Manual that are different from
those used in the Advice Note. The following table provides a "translation" between
the two documents.

Symbol used in...

ReActiv User Manual Advice Note

N NN
des

cN cNdes

T
max

T
max

, T
max*

T
ob

T
ob

, T
o*

f
ds

"

f
b

"N

n N + 1
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Chapter 10

Proceeding to a final design
This chapter of the ReActiv User Manual discusses the results obtained from the
program and summarizes the steps that need to be followed in order to proceed to
a final design.

The chapter also discusses ReActiv’s limitations and inherent conservatism and
compares ReActiv to other calculation methods.

Checking individual mechanisms
The reinforcement layout that ReActiv determines will, for most practical design
cases, ensure that all possible two-part wedge mechanisms passing through the
reinforced zone are stable. You can check the stability of any particular mechanism
by choosing Calculate > Single Mechanism... from the menu bar. This will give you
the required reinforcement force: you will have to calculate the available force by
hand.

Appendix G of the Advice Note gives guidance on sensible mechanisms to check.

Competent foundation
ReActiv assumes the existence of a competent bearing material directly beneath the
slope. If the foundation is not competent, or is not significantly better than the slope
material, then underlying slip mechanisms should be checked by alternative means
(for example, Janbu’s or Bishop’s methods, etc.). If the foundation is independently
improved (e.g. by replacement or separate stabilization methods), then the
reinforcement layout from ReActiv will be relevant. If the foundation is not
independently improved (more likely to be the case for cuttings than for
embankments), then the reinforced zone may need extending and/or increasing in
density, as dictated by the results of slip calculations for mechanisms which
penetrate the underlying soils.

Front facing
In most practical cases you will need to provide front face protection to the slope
to guard against damage caused by ultra-violet radiation, fire, and/or vandalism.
ReActiv implicitly assumes the presence of a "structural" front facing (e.g. wrap-
around construction, in the case of geotextiles and geogrids, or shotcrete or similar,
in the case of soil nailing).

Appendix G of the Advice Note discusses the effects of the absence of structural
facings

Checking pullout of the base layer
ReActiv implicitly assumes that the Tob mechanism allows sufficient pullout length on
the base layer of reinforcement behind the Tmax

 mechanism. In extreme cases, where
the reinforcement has a long pullout length requirement (perhaps widely spaced,
high strength strip reinforcement or soil nails), this may not be the case and should
be checked, and the base width of the reinforcement zone extended as necessary.
This is not normally necessary.

Elongation of reinforcement
Elongation of the reinforcement under working conditions needs to be checked in
terms of both the serviceability requirements of the reinforced slope, and also strain
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compatibility with the soil. (A method for estimating front face displacements for the
former can be found at the end of Section 3 of the Advice Note.) Strain compatibility
with the soil is important if N = Ncritical state is not selected. The reinforcement should
not be so extensible that the soil strength passes through "peak" and starts "strain
softening" to below its design strength before the reinforcement has picked up its
working load.

Drainage
Drainage measures should be provided as appropriate to ensure that the pore
pressures assumed in the analysis will never be exceeded. The design should also be
checked for the potential effects of water filled tension cracks, if it is likely that these
would form behind the reinforced zone.

Inherent conservatism of a frictionless interwedge boundary
ReActiv’s calculation method is based on the two-part wedge mechanism with a
vertical interwedge boundary. The User may specify whether the interwedge
boundary is frictional or frictionless, and may also specify what wedge the
reinforcement force should be applied to. The mechanism is simple enough to check
by hand-calculation, is intuitive, and is particularly suited to the case of base sliding
over a planar layer of reinforcement.

The assumption of a frictionless interwedge boundary (i.e. N12
 = 0) yields inherently

conservative values of out-of-balance reinforcement force when compared to more
exact solutions (e.g. Caquot & Kerisel, Sokolovsky, and the log spiral method), by
typically 10 to 30% in terms of reinforcement density and 5 to 10% in terms of
reinforcement length. In cases where these percentages do not represent a
significant extra cost to the project as a whole, then setting N12 = 0 is attractive in
that it is inherently conservative and relieves the designer of having to justify the
actual distribution of the reinforcement force (see Chapter 8).

In cases where these percentages do represent a significant extra cost to the project
as a whole, ReActiv allows the User to take into account friction on the interwedge
boundary (although it is recommended that N12 is never taken to be greater than
½N). As explained in Chapter 8, this requires some assumption to be made about
the distribution of the reinforcement force between the two wedges.

ReActiv allows you to choose between having all the reinforcement force acting on
Wedge 1 or all on Wedge 2. The latter option is preferable since it yields a lower
reinforcement requirement and a better conditioned set of equations. It is
considered to be a reasonable assumption for most design cases and, for this reason,
is the program default.

If interwedge friction is employed, then you should satisfy yourself that it is
reasonable to place all the reinforcement force on Wedge 2 (if that is the option you
choose). See Chapter 8 for information on doing this. You should also look at the
shape of the Tmax

 mechanism relative to the reinforcement layout and check that
most of the reinforcement force does indeed act on Wedge 2 (note, in this context,
that it is the top of the interwedge boundary that determines where the force from
a particular layer of reinforcement acts). For borderline cases (typically for slopes
with small angles), you are advised to check how different the design layout is if you
adopt the alternative assumption of all the reinforcement force on Wedge 1 or
change the interwedge friction angle.

Using ReActiv to check other design methods
When checking a design which does not adopt the optimum layer spacing theory
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embodied in the Advice Note (e.g. designs which adopt constant vertical spacing
with depth or multiples of fixed vertical spacings) then ReActiv may not be used in
"automatic" mode. ReActiv can however be usefully employed to identify the key
mechanisms (Tmax, Tob) against which the design can be assessed. The Advice Note
suggests that any design is acceptable provided that:

 The Tmax and Tob mechanisms are satisfied
 All intermediate mechanisms are sufficiently catered for
 No individual layers are locally over-stressed

The available force from the lengths of reinforcement projecting beyond the
mechanism in question may then be compared, by hand calculation or otherwise,
with the required force (calculated by ReActiv).
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Chapter 11

Comparison with published results
This appendix compares results obtained by GCG ReActiv with those published in
the geotechnical literature by Sokolovski, Caquot and Kerisel, and Jewell. In each
case, the maximum out-of-balance force (Tmax) has been compared at varying slope
angles ($). To facilitate these comparisons, Tmax

 has been normalized as follows:

K
T

H

 max

1

2
2

were ( is the unit weight of the soil and H is the height of the slope. Other
parameters that have been varied are N, cN, N12, *, 8s, i, and ru; and whether the
reinforcement force acts on Wedge 1 or 2. See Chapter 9 for a full explanation of
these terms and symbols.

Horizontal reinforcement
The following figures present values of K obtained by ReActiv for horizontal
reinforcement with varying angles of interwedge friction (N12 = 0, N12 = N/2, and N12

= N). Also shown are results presented by Sokolovski, Caquot and Kerisel, and Jewell.

In most cases, setting N12
 = N/2 yields results that are in reasonable agreement with

the published values. In all cases, setting N12
 = 0 yields conservative values of K (i.e.

values above the published results) and setting N
12

 = N yields unconservative values
(i.e. values below the published results).

Parameters for the following figure are: * = 0, 8s = 1, i = 0, ru = 0, N = 20E, cN = 0.

Parameters for the next figure are as above, except N = 40E.
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Parameters for the next figure are: * = 0, 8s =  1, i = 0, ru = 0.5, N = 30E, cN = 0.

Parameters for the next figure are as above, except ru
 = 0.25.

Inclined reinforcement
The following figures present values of K obtained by ReActiv for inclined
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reinforcement with varying angles of interwedge friction (N12 = 0 and N12 = N/2) and
varying the wedge on which the tension force acts (Wedge 1 or 2). Also shown are
results derived from Caquot and Kerisel.

In all cases, applying the tension force on Wedge 1 yields conservative values of K
(i.e. values above the published results).

Less conservative values of K are obtained when the tension force is applied to
Wedge 2 and N12 is set to zero. However, the best fit to the published results is
obtained when the tension force is applied to Wedge 2 and N12 is set to N/2.
Unfortunately, with this combination of parameters, the results are unconservative
at low slope angles.

By default, ReActiv applies the tension force to Wedge 2 and sets N12
 equal to zero.

This is conservative.

Parameters for the following figure are: * = 10E, 8
s = 1, i = 0, ru = 0, N = 40E, cN = 0.

Parameters for the next figure are as above, except N = 20E.

Parameters for the next figure are: * = 20E, 8s = 1, i = 0, ru = 0, N = 40E, cN = 0.

Parameters for the next figure are as above, except N = 20E.
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Chapter 12

Further examples
The examples described in this chapter are identical to the examples given in
Appendix J of the UK Highways Agency’s Advice Note. If you have a copy of the
Advice Note, you may find it helpful to read the relevant pages before working
through this chapter.

Exploring ReActiv’s capabilities

If you have worked through the worked examples given in Chapters 4-6, you will
already know how easy ReActiv is to use and how quickly it performs the
calculations necessary to design a reinforced slope. Moreover, there is still plenty of
scope for you to experiment with the program. In particular, you can:

 Change the water regime in the slope
 Change the surcharge that acts at the crest of the slope
 Change the type and properties of the reinforcement
 Calculate the reinforcement required to stabilize the slope
 Change various options that control those calculations
 Change the project information attached to the document
 Print the input and output data for the supplied examples
 Preview the printer’s output on screen

In order to obtain a better appreciation of ReActiv’s technical capabilities, we
recommend that you try changing some or all of the options listed above and see
what effect this has on the results of the calculations.

If you want to check that ReActiv is producing correct results, you can run one or
more of the supplied examples anc compare the results with those given in the
Advice Note.

Supplied examples
A number of example projects are copied onto your hard disk when you install
ReActiv. The projects have been given the names EXAMPLEn.RAV, where n is an
integer between 1 and 7. The examples have been taken from Appendix J of the
Advice Note and are described briefly on the following pages (please note that
Example 4 is intentionally missing).

Example 1: embankment in dense sand
Example 1 is described in Tutorial 1 on page 24.

Example 2: embankment in stiff clay
Example 2 comprises a 10m high slope made out of stiff clay, which is reinforced by
horizontal geotextiles so that it can stand at 30E to the horizontal.

The clay has an angle of shearing resistance of 20E, effective cohesion of 1kN/m²,
and a bulk density of 19kN/m³. Bishop’s pore pressure parameter for the slope (ru)
is 0.25. There is a surcharge of 10kN/m

2
 at the top of the slope.

The reinforcement has a design strength of 28.9kN/m (after applying various factors-
of-safety to it). The geotextile’s direct shear factor is 0.95 (in the Advice Note, this
parameter is called the interface sliding factor, "). Since the Advice Note does not
allow for interwedge friction, the interwedge friction factor is set to zero.
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You will find a copy of this project in Windows’ Shared Documents folder, located
at:

GEOCENTRIX\REACTIV\1.7\EXAMPLES\EXAMPLE2.RAV

Tmax mechanism
According to ReActiv, the mechanism with the largest out-of-balance force anywhere
in the slope (i.e. the Tmax mechanism) has the following properties:

 X = 13.27m, Y = 0.00m, 21 = 46.4E, Tmax = 301.68kN/m

In the Advice Note, the equivalent height of the slope (HN) is rounded down to
10.5m from 10.53m. This causes the Advice Note to give slightly different results to
those obtained by ReActiv (i.e. Tmax

 = 298kN/m).

Tob mechanism
The critical mechanism that requires exactly zero reinforcement to be stable (i.e. the
Tob mechanism) has the following properties:

 X = 22.46m, Y = 0.00m, 21
 = 55.0E, T

max
 = 0.00kN/m

The X-value is in close agreement with the length LB
 given in the Advice Note

(despite the rounding mentioned above).

Required reinforcement
The slope being analysed requires twelve layers of reinforcement and, for the most
efficient layout, the layers would be placed at the following depths:

 1.06, 2.65, 3.96, 4.97, 5.82, 6.57, 7.25, 7.87, 8.45, 9.00, 9.51, and 10.00m

These depths are identical to those given in the Advice Note. The required length of
the layers varies from 8.14m at the top to 22.46m at the bottom.

Example 3: cutting in stiff clay
Example 3 is described in Tutorial 2 on page 30.

Example 5: slip repair in stiff clay
Example 5 comprises a 7m high embankment made out of stiff clay. The
embankment has suffered a surface slip which is to be repaired by replacing the
slipped material with soil reinforced by geotextiles. The slope is to stand at an angle
of 26.56E to the horizontal (i.e. 1:2 vertical to horizontal).

From a back analysis of the slip, the clay has an angle of shearing resistance of 20E,
effective cohesion of 1.5kN/m², and a bulk density of 20kN/m³, assuming Bishop’s
pore pressure parameter for the slope (ru) is 0.0. For design purposes, however, the
angle of shearing resistance is to be reduced to 18.3E and the effective cohesion to
0kN/m². There is no surcharge at the top of the slope.

The reinforcement has a design strength of 15.8kN/m (after applying various factors-
of-safety to it). The geotextile’s direct shear factor is 0.8 (in the Advice Note, this
parameter is called the interface sliding factor, "). Since the Advice Note does not
allow for interwedge friction, the interwedge friction factor is set to zero.

You will find a copy of this project in Windows’ Shared Documents folder, located
at:
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GEOCENTRIX\REACTIV\1.7\EXAMPLES\EXAMPLE5.RAV

Tmax mechanism
According to ReActiv, the Tmax mechanism has the following properties:

 X = 8.79m, Y = 0.00m, 21 = 42.3E, Tmax = 76.96kN/m

These values are in close agreement with the Advice Note.

Tob mechanism
The Tob mechanism has the following properties:

 X = 13.90m, Y = 0.00m, 21 = 54.1E, Tmax = 0.00kN/m

The X-value is in close agreement with the length LB given in the Advice Note.

Required reinforcement
The slope being analysed requires six layers of reinforcement and, for the most
efficient layout, the layers would be placed at the following depths:

 1.57, 3.13, 4.43, 5.42, 6.26, and 7.00m

These depths are identical to those given in the Advice Note. The required length of
the layers varies from 4.83m at the top to 13.90m at the bottom.

Example 6: cutting with unstable upper slope
Example 6 comprises a 9m high two-part slope, made out of stiff clay. The lower part
of the slope is 3m high and is to stand at 60E to the horizontal. The upper part of the
slope is 6m high and is to stand at 27E to the horizontal. The slope is reinforced by
inclined soil nails.

The clay has an angle of shearing resistance of 22E, effective cohesion of 2kN/m²,
and a bulk density of 20kN/m³. Bishop’s pore pressure parameter for the slope (ru

)
is 0.25. There is no surcharge at the top of the slope.

The reinforcement has a design strength of 41.8kN/m (after applying various factors-
of-safety to it). The 16mm diameter soil nails are inclined at 10E to the horizontal,
and are spaced at 1m intervals horizontally in the lower slope and at 2m intervals
horizontally in the upper slope. The holes in which they are installed are 150mm in
diameter. The nails’ direct shear factor is 0.8 (in the Advice Note, this parameter is
called the interface sliding factor, "). Since the Advice Note does not allow for
interwedge friction, the interwedge friction factor is set to zero.

Analysing two-part slopes
When ReActiv analyses a Two-part slope, it determines the reinforcement required
to stabilize the lower part, assuming that the upper slope is stable (and therefore
requires no reinforcement). If the upper slope is not stable, it is necessary to conduct
a second analysis in order to determine what reinforcement should be placed in the
upper slope to correct this.

To analyse the upper slope, all you need to do is the regard the lower slope as a
competent bearing foundation and to treat the upper slope as if it were a One-part
slope. In the example considered here, that means treating the upper slope as a 6m
high slope standing at 27E to the horizontal.
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The example project that are supplied with ReActiv illustrate how this can be done.
The file EXAMPLE6.RAV can be used to determine the reinforcement required to
stabilize the lower slope and EXAMPLE7.RAV to determine the reinforcement
required to stabilize the upper slope.

You will find a copy of Example 6 in Windows’ Shared Documents folder, located
at:

GEOCENTRIX\REACTIV\1.7\EXAMPLES\EXAMPLE6.RAV

Tmax mechanism
According to ReActiv, the Tmax mechanism for the lower slope has the following
properties:

 X = 9.54m, Y = 2.00m, 21 = 46.4E, Tmax = 140.13kN/m

These values differ from the Advice Note because, by default, ReActiv applies all the
reinforcement force to Wedge 2 (the lower wedge), whereas in the Advice Note the
reinforcement force is applied to Wedge 1 (the upper wedge). A full discussion of
these issues can be found in Chapter 9.

To reproduce the results given in the Advice Note, choose Options | Tension on
Wedge 1 from the menu bar and answer Yes to the question asking whether you
want to proceed. When you recalculate Tmax , it has the following properties:

 X = 8.92m, Y = 1.44m, 21 = 47.1E, Tmax = 159.4kN/m

These values are in reasonable agreement with the Advice Note (which gives X =
8.0m, Y = 0.8m, 21

 = 45E, and T
max

 = 160kN/m).

Tob mechanism
With the Tension on Wedge 1 option set, the T

ob
 mechanism has the following

properties:

 X = 10.93m, Y = –1.93m, 21
 = 53.8E, T

max
 = 0.00kN/m

The X-value is in reasonable agreement with the length L
B
 given in the Advice Note

(which gives LB
 = 10.7m).

Required reinforcement
The slope being analysed requires five layers of reinforcement and, for the most
efficient layout, the layers would be placed at the following depths:

 0.75, 1.50, 2.12, 2.60, and 3.00m

The required length of the layers varies from 10.39m at the top to 11.0m at the
bottom.

Example 7: upper slope of Example 6
Example 7 comprises the upper slope of Example 6 (see above).

You will find a copy of Example 7 in Windows’ Shared Documents folder, located
at:

GEOCENTRIX\REACTIV\1.7\EXAMPLES\EXAMPLE7.RAV
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Tmax mechanism
According to ReActiv, the T

max
 mechanism for the upper slope has the following

properties:

 X = 7.24m, Y = 0.10m, 21 = 41.5E, Tmax = 32.17kN/m

These values differ from the Advice Note because, by default, ReActiv applies all the
reinforcement force to Wedge 2 (the lower wedge), whereas in the Advice Note the
reinforcement force is applied to Wedge 1 (the upper wedge). A full discussion of
these issues can be found in Chapter 9.

To reproduce the results given in the Advice Note, choose Options | Tension on
Wedge 1 from the menu bar and answer Yes to the question asking whether you
want to proceed. When you recalculate Tmax , it has the following properties:

 X = 5.31m, Y = –0.94m, 2
1
 = 37.9E, T

max
 = 36.41kN/m

These values differ slightly from the results given in the Advice Note, but the
difference is not of engineering significance.

Tob mechanism
With the Tension on Wedge 1 option set, the Tob mechanism has the following
properties:

 X = 8.52m, Y = –1.50m, 21 = 49.6E, Tmax = 0.00kN/m

The X-value is in reasonable agreement with the length LB given in the Advice Note
(which gives LB = 8.4m).

Required reinforcement
The slope being analysed requires three layers of reinforcement and, for the most
efficient layout, the layers would be placed at the following depths:

 2.12, 4.24, and 6.00m

The required length of the layers varies from 9.14m at the top to 8.65m at the
bottom.
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Chapter 13

Soil Classification System
The Soil Classification System used by ReActiv is based on a combination of:

 The British Soil Classification System (BSCS), as described in BS 5930:1981
 The Unified Soil Classification System (USCS), as described in ASTM D2487-1069
 The German Soil Classification System (DIN), as decribed in DIN 18 196

In addition to the basic groupings of Gravel, Sand, Silt, and Clay that are common
to all these systems, the Soil Classification system includes commonly-encountered
soils under the headings Organic, Fill, Chalk, Rock, River Soil, and Custom.

The following table lists the soils that are included in the Soil Classification System
and give the corresponding group symbols from each of the established systems
listed above (where they are available).

Class Symbol BSCS USCS DIN States

G
ra

ve
l

Unclassified*
Well-graded
Uniformly-gr’d
Gap-graded
Silty
Clayey*
Very silty*
Very clayey*

G
GW
GPu
GPg
G-M
G-C
GM
GC

G
GW
GPu
GPg
G-M
G-C
GM
GC

G
GW
GP
GP

G?-GM
G?-GC

GM
GC

G
GW
GE
GI
GU
GT
GU
GT

Unpecified (Unsp)
Very loose (VL)¶
Loose (L)
Medium dense (MD)
Dense (D)
Very dense (VD)
Poorly comp’d (PC)
Well comp’d (WC)

S
an

d Unclassified*
Well-graded
Uniformly-gr’d
Gap-graded
Silty
Clayey*
Very silty*
Very clayey*

S
SW
SPu
SPg
S-M
S-C
SM
SC

S
SW
SPu
SPg
S-M
S-C
SM
SC

S
SW
SP
SP

S?-SM
S?-SC
SM
SC

S
SW
SE
SI
SU
ST
SU
ST

Same as GRAVEL

G
ra

n
u
la

r 
si

lt Unclassified
Gravelly
Sandy
Low-plasticity

M
MG
MS
ML

M
MG
MS
ML

M
ML/MH
ML/MH

ML

U
-
-

UL

Unpecified (Unsp)
Very loose (VL)¶
Loose (L)
Medium dense (MD)
Dense (D)
Very dense (VD)

C
o

h
e
si

ve
 s

ilt Unclassified*†
Int.-plast.*†
High-plast.*†

M
MI
MH

M
MI

MH-ME

M
ML
MH

U
UM

-

Same as CLAY

C
la

y Unclassified*†$
Gravelly*†
Sandy*†
Low-plast.*†
Int.-plast.*†$
High-plast.*†$
Laminated*†

C
CG
CS
CL
CI
CH
Lam

C
CG
CS
CL
CI

CH-CE
-

C
CL/CH
CL/CH

CL
CL
CH

-

T
-
-

TL
TM
TA
-

Unspecified (Unsp)*$
Very soft (VSo)
Soft (So)
Firm (F)*$
Stiff (St)*$
Very stiff (VSt)*$
Hard (H)*$

O
rg

an
ic Unclassified†

Organic clay†
Organic silt†
Peat†
Loam†

O
MO
CO
Pt

Loam

O
MLO/H
CLO/H

Pt
-

O
OL
OH
Pt
-

O
(OU)
OT

HN/HZ
-

Same as CLAY
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Class Symbol BSCS USCS DIN States

G
ra

n
u
la

r 
fi
ll

Unclassified
Rock fill
Slag fill
Gravel fill
Sand fill
Chalk fill
Brick hardcore
Ashes
PFA

MdG
RockF
Slag

GravF
SandF
ChkF
Brick
Ash
PFA

Unspecified
Poorly-comp’d (PC)
Well-compacted (WC)

Clay fill† ClayF Same as CLAY

C
h
al

k Unclassified*
Grade I*
Grade II*
Grade III*
Grade IV*
Grade V
Grade VI

Chk
Chk1
Chk2
Chk3
Chk4
Chk5
Chk6

Unspecified (Unsp)

R
o

ck Marl*
Weathered rock*

Marl
Rock

Unspecified (Unsp)

R
iv

e
r 

so
il

River mud†
Dock silt†
Alluvium†

RivM
DockS
Alluv

Unspecified (Unsp)
Very soft (VSo)
Soft (So)

Custom*†$ Cust Unspecified (Unsp)*$

G? = G, GW, or GP; S? = S, SW, or SP; Int. = intermediate; plast. = plasticity
*may have effective cohesion (if symbol appears next to Class & State)
†may be undrained
$may be fissured (if symbol appears next to Class & State)
¶potential for liquefaction

Database of soil properties
ReActiv uses a database of soil properties to check that any parameters you enter
for a soil are compatible with that soil’s engineering description.

ReActiv’s checking system is based on the concept that there are normal and
extreme ranges for each soil parameter.

If you enter a value that is outside the extreme range for a particular soil parameter,
ReActiv issues an error message and prevents you from proceeding until you have
changed the offending value.

If you enter a value that is outside the normal range, ReActiv issues a warning
message and allows you to proceed only if you confirm that the value entered is
correct.

The default parameters are provided to assist in initial design studies only, and should
not be used as a substitute for measured parameters. As in all forms of geotechnical
design, parameters should be chosen on the basis of adequate site investigation,
including suitable laboratory and field measurements.

The publications that have been referred to in compiling the database include:

 Terzaghi & Peck (1967)
 NAVFAC DM-7 (1971)
 Peck, Hanson, & Thornburn (1974)
 Winterkorn & Fang (1975)



80 ReActiv 1.7 User Manual

 Canadian Foundation Engineering Manual (1978)
 Reynolds & Steedman (1981)
 Bell (1983)
 Mitchell (1983)
 TradeARBED’s Spundwand-Handbuch Teil 1, Grundlagen (1986)
 Bolton (1986)
 Clayton & Militiski (1986)
 Clayton (1989)
 Tomlinson (1995)
 British Steel’s Piling Handbook (1997)

Invaluable advice regarding the properties of various soils was provided by
Professors JB Burland, PR Vaughan, and DW Hight and by Dr G Sills.

In the following table Dd
 = dry density; D

w
 = wet density; N

peak
 = peak angle of

friction; Ncrit = critical state angle of friction; c’peak = peak effective cohesion; c’crit =
critical state effective cohesion; Su = undrained shear strength; )Su = rate of increase
in Su with depth.

Parameter Classification Minimum Default Maximum

Class State Ext. Normal Normal Ext.

G
ra

ve
l

ρd (kg/m3) All Unsp
VL
L

MD
D

VD
PC
WC

1200
1200
1300
1400
1500
1700
1200
1400

1400
1300
1400
1500
1700
2000
1400
1700

2050
1500
1650
1850
2050
2250
1650
2050

2200
1600
1800
2000
2200
2400
1800
2200

2500
1800
2000
2200
2400
2500
2200
2500

ρs (kg/m3) All Unsp
VL
L

MD
D

VD
PC
WC

1500
1500
1700
1800
1900
2000
1500
1800

1800
1700
1800
1900
2000
2200
1800
2000

2200
1850
2000
2100
2200
2250
2000
2200

2300
1900
2100
2200
2300
2400
2100
2300

2500
2100
2200
2300
2400
2500
2300
2500

φpeak (deg) All Unsp
VL
L

MD
D

VD
PC
WC

28
28
30
35
40
45
28
35

35
32
35
40
45
50
35
45

37
34
37
42
47
52
37
47

50
38
40
45
50
55
40
50

60
40
45
50
55
60
50
60

φcrit (deg) All All 28 35 37 40 45

c’peak (kPa) G
G_C
GM
GC

All 0 0 0 0 10

Others All Not applicable

c’crit (kPa) G
G_C
GM
GC

All 0 0 0 0 5

Others All Not applicable
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Parameter Classification Minimum Default Maximum

Class State Ext. Normal Normal Ext.
S
an

d ρd (kg/m3) All Unsp
VL
L

MD
D

VD
PC
WC

1200
1200
1225
1275
1350
1450
1200
1275

1275
1225
1275
1350
1450
1575
1275
1450

1675
1450
1500
1575
1675
1800
1500
1675

1800
1550
1600
1700
1800
1900
1600
1800

2200
1750
1850
1950
2050
2200
1950
2200

ρs (kg/m3) All Unsp
VL
L

MD
D

VD
PC
WC

1600
1600
1750
1800
1850
1950
1600
1800

1800
1750
1800
1850
1950
2050
1800
1950

2075
1900
1950
1975
2075
2175
1950
2075

2150
1975
2000
2050
2150
2250
2000
2150

2400
2000
2050
2150
2250
2400
2150
2400

φpeak (deg)

†Reduced to
allow for
potential
liquefaction

All Unsp
VL
L

MD
D

VD
PC
WC

20
20†
26
29
33
37
23
29

30
25†
30
33
36
40
30
36

32
26†
32
34
37
42
32
37

40
28†
35
37
40
45
35
40

55
30†
40
45
50
55
45
55

φcrit (deg) All All 23 30 32 35 40

c’peak (kPa)
discounting
natural
cementation

S
S_C
SM
SC

All 0 0 0 0 10

Others All Not applicable

c’crit (kPa) S
S_C
SM
SC

All 0 0 0 0 5

Others All Not applicable

G
ra

n
u
la

r 
si

lt ρd (kg/m3) All All 1100 1275 1850 2150 2200

ρs (kg/m3) All All 1500 1800 2050 2150 2400

φpeak (deg)

†Reduced to
allow for
potential
liquefaction

All Unsp
VL
L

MD
D

VD

20
20†
23
25
27
30

27
25†
27
28
29
32

28
26†
28
29
30
33

33
28†
31
32
33
36

45
30†
35
37
40
45

φcrit (deg) All All 20 27 28 31 35

c’peak (kPa) All All 0 0 0 5 10

c’crit (kPa) All All 0 0 0 0 5

C
o

h
e
si

ve
 s

ilt ρd (kg/m3) All All 1100 1275 1850 2150 2200

ρs (kg/m3) All All 1500 1800 2050 2150 2400

φpeak (deg) M
MI
MH

All 17
17
17

25
25
20

28
28
23

35
35
30

45
40
35
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Parameter Classification Minimum Default Maximum

Class State Ext. Normal Normal Ext.

φcrit (deg) M
MI
MH

All 17
20
17

22
22
18

25
25
19

30
30
22

32
32
25

c’peak (kPa) All VSo-So 0 0 0 0 0

Others 0 0 0 5 10

c’crit (kPa) All VSo-So 0 0 0 0 0

Others 0 0 0 0 5

Su (kPa) All Unsp
VSo
So
F
St

VSt
H

1
1

10
30
60
100
200

20
5

20
40
75
150
300

20
10
25
50
100
200
375

150
20
40
75
150
300
500

1000
30
60
100
200
400

1000

∆Su (kPa) All VSo-So -100 -10 0 4 100

Others -100 -10 0 8 100

C
la

ys ρd (kg/m3) All Unsp
VSo
So
F
St

VSt
H

1200
1200
1300
1450
1600
1750
1900

1500
1400
1500
1650
1800
1950
2100

2050
1650
1750
1900
2050
2200
2300

2200
1800
1900
2050
2200
2350
2400

2500
2000
2100
2250
2400
2450
2500

ρs (kg/m3) All Unsp
VSo
So
F
St

VSt
H

1200
1200
1300
1450
1600
1750
1900

1500
1400
1500
1650
1800
1950
2100

2050
1650
1750
1900
2050
2200
2300

2200
1800
1900
2050
2200
2350
2400

2500
2000
2100
2250
2400
2450
2500

φpeak (deg) C
CG
CS
CL
Cl
CH
Lam

All 15
18
18
20
18
15
15

20
20
20
24
20
16
16

20
24
24
27
23
20
19

33
33
33
33
30
27
25

39
39
39
39
37
31
39

φcrit (deg) C
CG
CS
CL
Cl
CH
Lam

All 8
18
18
18
18
8
8

20
20
20
20
20
15
12

23
24
24
23
23
18
16

33
33
33
28
28
20
20

39
39
39
30
30
22
22

c’peak (kPa) All Unsp
VSo
So

0
0
0

0
0
0

0
0
0

10
0
0

15
0
0

Others 0 0 2 10 15

c’crit (kPa) All VSo-So 0 0 0 0 0

Others 0 0 0 0 5
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Parameter Classification Minimum Default Maximum

Class State Ext. Normal Normal Ext.

Su (kPa) All Unsp
VSo
So
F
St

VSt
H

1
1

10
30
60
100
200

20
5

20
40
75
150
300

20
10
25
50
100
200
375

150
20
40
75
150
300
500

1000
30
60
100
200
400

1000

∆Su (kPa) All VSo-So -100 -10 0 8 100

Others -100 -10 0 8 100

O
rg

an
ic ρd (kg/m3) Uncl

MO
CO
Pt

Loam

All 800
1000
1000
800

1450

1000
1250
1250
1000
1650

1500
1500
1500
1200
1900

2050
1600
1600
1300
2050

2250
1750
1750
1400
2250

ρs (kg/m3) Uncl
MO
CO
Pt

Loam

All 850
1400
1400
850

1450

1050
1500
1500
950

1650

1650
1650
1650
1250
1900

2050
1750
1750
1400
2050

2250
1950
1950
1500
2250

φpeak (deg) Uncl
MO
CO
Pt

Loam

All 18
18
18
18
20

20
20
20
20
24

23
23
23
23
27

30
30
30
30
33

39
37
37
37
39

φcrit(deg) Uncl
MO
CO
Pt

Loam

All 18
18
18
18
20

20
20
20
20
24

23
23
23
23
27

30
30
30
30
33

39
37
37
37
39

c’peak (kPa) All All Not applicable

c’crit (kPa) All All Not applicable

Su (kPa) All Unsp
VSo
So
F
St

VSt
H

1
1

10
30
60
100
200

20
5

20
40
75
150
300

20
10
25
50
100
200
375

150
20
40
75
150
300
500

1000
30
60
100
200
400

1000

∆Su (kPa) All VSo-So -100 -10 0 8 100

Others -100 -10 0 8 100

G
ra

n
u
la

r 
fi
ll ρd (kg/m3) MdG

RockF
Slag

GravF
SandF
ChkF
Brick
Ash
PFA

All 600
1400
1000
1200
1200
1250
1100
600
900

1225
1500
1200
1400
1225
1300
1300
650

1000

1600
1900
1450
1950
1600
1350
1600
1000
1350

1800
2100
1600
2200
1800
1400
1750
1000
1500

2500
2200
1800
2500
2200
1450
1900
1200
1700
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Parameter Classification Minimum Default Maximum

Class State Ext. Normal Normal Ext.

ρs (kg/m3) MdG
RockF
Slag

GravF
SandF
ChkF
Brick
Ash
PFA

All 1200
1750
1400
1500
1600
1700
1400
1200
1350

1650
1900
1700
1800
1800
1750
1650
1300
1500

2000
2100
1850
2150
2050
1825
1850
1450
1750

2150
2200
1900
2300
2150
1850
1950
1500
1800

2500
2300
2000
2500
2400
1900
2100
1800
2000

φpeak (deg) MdG
RockF
Slag

GravF
SandF
ChkF
Brick
Ash
PFA

All 23
35
25
28
23
25
35
30
27

30
40
30
35
30
30
40
35
30

35
43
33
40
32
32
42
37
32

45
50
40
50
35
37
45
40
37

60
60
50
60
40
43
50
45
40

φcrit (deg) MdG
RockF
Slag

GravF
SandF
ChkF
Brick
Ash
PFA

All 25
30
25
28
23
25
25
27
27

30
35
30
35
30
30
30
30
30

32
37
32
37
32
32
32
33
32

35
40
35
40
35
35
35
38
35

45
45
45
45
40
40
40
42
40

C
o

h
e
si

ve
 f

ill ρd (kg/m3) All All 950 1100 1550 1750 1900

ρs (kg/m3) All All 1300 1500 1850 2050 2250

φpeak (deg) All All 15 17 21 30 35

φcrit (deg) All All 15 17 21 28 30

c’peak (kPa) All All Not applicable

c’crit (kPa) All All Not applicable

Su (kPa) All Unsp
VSo
So
F
St

VSt
H

1
1

10
30
60
100
200

20
5

20
40
75
150
300

20
10
25
50
100
200
375

150
20
40
75
150
300
500

1000
30
60
100
200
400

1000

∆Su (kPa) All VSo-So -100 -10 0 8 100

Others -100 -10 0 8 100

C
h
al

k ρd (kg/m3) Chk
Chk1
Chk2
Chk3
Chk4
Chk5
Chk6

1255
1525
1350
1275
1250
1225
1225

1275
1650
1400
1325
1300
1275
1275

1450
2050
1575
1450
1375
1350
1350

2250
2250
1650
1500
1425
1400
1400

2500
2500
1725
1550
1475
1450
1450
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Parameter Classification Minimum Default Maximum

Class State Ext. Normal Normal Ext.

ρs (kg/m3) Chk
Chk1
Chk2
Chk3
Chk4
Chk5
Chk6

1725
1925
1800
1750
1750
1725
1725

1750
2025
1850
1800
1775
1750
1750

1900
2300
1975
1900
1850
1825
1825

2450
2450
2025
1925
1875
1850
1850

2600
2600
2075
1950
1900
1900
1900

φpeak (deg) Chk
Chk1
Chk2
Chk3
Chk4
Chk5
Chk6

25
25
25
25
25
25
25

30
30
30
30
30
30
30

35
35
34
34
33
32
32

45
45
43
41
39
37
35

55
55
52
49
46
43
40

φcrit (deg) All 25 30 32 35 40

c’peak(kPa) Chk
Chk1
Chk2
Chk3
Chk4
Chk5
Chk6

0
0
0
0
0
0
0

0
0
0
0
0
0
0

0
10
5
5
2
0
0

20
20
20
20
10
0
0

100
100
50
50
20
0
0

c’crit(kPa) All 0 0 0 0 5

R
o

ck ρd (kg/m3) All 2050 2100 2250 2300 2500

ρs (kg/m3) All 2050 2100 2250 2300 2500

φpeak (deg) All 27 30 33 38 42

φcrit (deg) All 27 30 33 38 42

c’peak (kPa) All 0 0 5 10 20

c’crit (kPa) All 0 0 0 0 5

R
iv

e
r 

S
o

il ρd (kg/m3) All Unsp
VSo
So

1200
1200
1200

1250
1250
1400

1600
1600
1650

1800
1800
1800

2000
2000
2000

ρs (kg/m3) All Unsp
VSo
So

1200
1200
1200

1250
1250
1400

1600
1600
1650

1800
1800
1800

2000
2000
2000

φpeak (deg) All All 15 16 22 33 39

φcrit (deg) All All 15 16 22 33 39

c’peak (kPa) All All Not applicable

c’crit (kPa) All All Not applicable

Su (kPa) All Unsp
VSo
So

1
1

10

20
5

20

20
10
25

40
20
40

60
30
60

∆Su (kPa) All All -100 -10 0 4 100

C
u
st

o
m ρd (kg/m3) Uncl Unsp 600 1200 2000 2400 2500

ρs (kg/m3) Uncl Unsp 850 1200 2000 2400 2600

φpeak (deg) Uncl Unsp 10 20 30 50 60
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Parameter Classification Minimum Default Maximum

Class State Ext. Normal Normal Ext.

φcrit (deg) Uncl Unsp 8 20 25 35 45

c’peak (kPa) Uncl Unsp 0 0 0 10 100

c’crit (kPa) Uncl Unsp 0 0 0 0 5

Su (kPa) Uncl Unsp 1 5 20 300 1000

)S
u
 (kPa) Uncl Unsp -100 -10 0 10 100


